Jump to content


Photo

Contact Pictures

- - - - -

  • Please log in to reply
9 replies to this topic

#1
feckineejit

feckineejit

    Addict

  • Members
  • PipPipPipPipPip
  • 578 posts
  • Gender:Male
  • Location:Derry/Ireland
  • Devices:ZTE BLADE, Huawei G300
Does anyone else have problems with the contact pictures not showing when the person calls or they try phoning the contact, i don't think i had the problem when i was on B882, i've added the contacts from google with the pics but no luck, also changed the contact pictures in my google account, but still cant get them to show, the pictures are there as they show on my contacts list.
http://imageshack.us...hot000001f.jpg/

  • 0
Posted Image

#2
FrankieADZ

FrankieADZ

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,255 posts
ive got the same thing....happened with my blade too.

  • 0

#3
feckineejit

feckineejit

    Addict

  • Members
  • PipPipPipPipPip
  • 578 posts
  • Gender:Male
  • Location:Derry/Ireland
  • Devices:ZTE BLADE, Huawei G300

ive got the same thing....happened with my blade too.

Just noticed that it happens with all off my contacts apart from 7 :huh:

Edited by feckineejit, 31 May 2012 - 10:08 AM.

  • 0
Posted Image

#4
ovecka

ovecka

    Enthusiast

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
Everything works without problems for me on B888 but those 96x96px images are damn ugly anyway. It'd probably be better not to show them. Google doesn't seem to care much.

  • 0

#5
Rednose01

Rednose01

    Newbie

  • Members
  • Pip
  • 34 posts
Funily enough i was going to ask the same thing, when receiving an incoming call there was no contact picture showing. But just recently,and i dont no what i did other than restart the o.s. i now have all my contact pictures show when i get a call. Go figure.

  • 0

#6
RussellS

RussellS

    Diehard

  • Members
  • PipPipPipPip
  • 452 posts
  • Gender:Male
  • Location:Hampshire, UK
  • Devices:Blade, Huawei G300, Jiayu G3
I don't have pictures assigned to many of my contacts but the ones that I do always display when that person calls. I'm on the Huawei B888 rom.

  • 0

#7
Konstipated Kiwi

Konstipated Kiwi

    Enthusiast

  • Members
  • PipPipPip
  • 254 posts
Aye; working fine on B888 for me too.

  • 0

#8
feckineejit

feckineejit

    Addict

  • Members
  • PipPipPipPipPip
  • 578 posts
  • Gender:Male
  • Location:Derry/Ireland
  • Devices:ZTE BLADE, Huawei G300
just a thought, but those with the pictures not working, do you have whats app on your phone? i just removed it from mine and the pictures are working for me now.

  • 0
Posted Image

#9
FrankieADZ

FrankieADZ

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,255 posts

just a thought, but those with the pictures not working, do you have whats app on your phone? i just removed it from mine and the pictures are working for me now.

whats app?

i havent

  • 0

#10
feckineejit

feckineejit

    Addict

  • Members
  • PipPipPipPipPip
  • 578 posts
  • Gender:Male
  • Location:Derry/Ireland
  • Devices:ZTE BLADE, Huawei G300

whats app?

i havent

scrap my last post for some reason its started not showing them again :(

  • 0
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users