Jump to content


Photo

Problem with sensor keys?

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Diablik4c

Diablik4c

    Newbie

  • Members
  • Pip
  • 15 posts
Does anyone have problems with sensonr keys. I've bought phone and there's a problem. Sensor keys work only at 3rd-5th time, when you press them.

Any ideas?

Thanks.

  • 0

#2
Smiff2

Smiff2

    Diehard

  • Members
  • PipPipPipPip
  • 426 posts
  • Gender:Male
  • Location:UK
  • Devices:Blade, U8510, G300
update to latest ROM (see sticky topics), this should be mostly fixed. if it's still bad you may need to return the phone.

  • 0

#3
Konstipated Kiwi

Konstipated Kiwi

    Enthusiast

  • Members
  • PipPipPip
  • 254 posts
Yep, they were not particularly responsive on the stock ROM but work much better on the unofficial updates.

  • 0

#4
pelago

pelago

    Regular

  • Members
  • PipPip
  • 126 posts
  • Gender:Male
  • Devices:Huawei Ascend G300, Nokia N900
I'm still on B885 but I find the capacitive buttons work ok if you press just slightly above where you think you should press. I haven't tried B888 yet but I guess the fix there is to shift this down so that you can press in the middle (although I've been pressing slightly above for so long that might seem awkward for me at first!)

  • 0

#5
RussellS

RussellS

    Diehard

  • Members
  • PipPipPipPip
  • 452 posts
  • Gender:Male
  • Location:Hampshire, UK
  • Devices:Blade, Huawei G300, Jiayu G3
I seem to remember that on the B885 rom the capacitive buttons were still not very responsive. It wasn't until I updated to B888 that they worked properly.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users