Jump to content


Photo

hardware fault?

- - - - -

  • Please log in to reply
4 replies to this topic

#1
runlevel5

runlevel5

    Enthusiast

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:Yorkshire
  • Interests:mtb-xc, tech, nites out, music, all sorts of stuff :-)
  • Devices:Nexus 5 32GB
  • Twitter:@@36ctJack
Okay, been running B888 basically since I got the phone about a month ago and on the whole it's been great. I ordered a class 4 32gb Sandisk direct from Amazon which arrived today. Backed up my old 8gb, copied the data over to the new one and all was well. Did a couple of reboots, played a few games, a couple of hours passed and I noticed I had no phone signal. So I powered off, pulled battery, pulled sim and sd card, reinserted and rebooted. Phone gets to potter unlock then goes back to the flashing android boot screen, then goes to potter unlock with a black background and no signal, then android screen again and on and on. So, as I have the dload folder with the UPDATE.APP on the sd, I did the battery pull, hold both volume buttons and power on, and it has done a fresh install of B888. It appears to be working fine now. My first thoughts were the new sdcard being the culprit, it could be faulty, though Im pretty sure it is a genuine one, however,I can access all the data on the card. Second thought was B888 is just buggy.

Sorry for the long post but any ideas/thoughts are welcome. Obviously I am on B888 so cannot downgrade to return to stock and I dont fancy the pseudo brick method as yet.

I will edit this post with any developments for the benefit of the community.

All the best.

  • 0

#2
FrankieADZ

FrankieADZ

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,255 posts
as potterunlock has been causing some trouble too from what people have been saying,

  • 0

#3
craigysd

craigysd

    Newbie

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Devices:huawei G300
Potterunlock has caused a few problems, I deleted the apk to be on the safe side and it reverts to stock android lockscreen or you can just freeze it in titanium backup.

  • 0

#4
runlevel5

runlevel5

    Enthusiast

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:Yorkshire
  • Interests:mtb-xc, tech, nites out, music, all sorts of stuff :-)
  • Devices:Nexus 5 32GB
  • Twitter:@@36ctJack
thanks for the replies, gonna re-root and cwm, get back my titanium and get rid of potterunlock. see if that helps, just strange that it happened within 2 hours of the new sdcard being fitted.

update: done re-root and cwm. restored yesterdays cwm backup of B888 and got rid of potterunlock via titanium. all good so far....

Edited by runlevel5, 20 June 2012 - 03:12 PM.

  • 0

#5
runlevel5

runlevel5

    Enthusiast

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:Yorkshire
  • Interests:mtb-xc, tech, nites out, music, all sorts of stuff :-)
  • Devices:Nexus 5 32GB
  • Twitter:@@36ctJack
just an update, no more problems and now running june19 version of atomic mod. it does seem like potterunlock could have been the culprit.

all the best

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users