Jump to content


Photo

Flashing LED

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Ash.UK

Ash.UK

    Regular

  • MoDaCo Silver
  • PipPip
  • 79 posts
  • Devices:San Francisco & Galaxy S
Hi...I'm a proud new owner of a Vodafone g300 phone using stock firmware...however the led keeps flashing even when there is no notification...the colour is like pinkish...any ideas please?

  • 0

#2
HuaweiAscend

HuaweiAscend

    Regular

  • Members
  • PipPip
  • 146 posts
  • Devices:Huawei Ascend G300
That's the colour that WhatsApp flashes it's notifications for me.

What apps have you installed?

  • 1

#3
Ash.UK

Ash.UK

    Regular

  • MoDaCo Silver
  • PipPip
  • 79 posts
  • Devices:San Francisco & Galaxy S

That's the colour that WhatsApp flashes it's notifications for me.

What apps have you installed?


I do have what's app installed and handcent messaging app...

Also noticed the loudspeaker is not very loud at all!

Edited by Ash.UK, 12 July 2012 - 08:04 PM.

  • 0

#4
HuaweiAscend

HuaweiAscend

    Regular

  • Members
  • PipPip
  • 146 posts
  • Devices:Huawei Ascend G300
Yeah, I'm guessing it's WhatsApp.

Mine does it when the phone's in standby, but someone's sent a message.

  • 1

#5
Ash.UK

Ash.UK

    Regular

  • MoDaCo Silver
  • PipPip
  • 79 posts
  • Devices:San Francisco & Galaxy S

Yeah, I'm guessing it's WhatsApp.

Mine also does it when the phone's in standby, but someone's sent a message.


Mine to does it standby but there a are no messages of any kind!

Edited by Ash.UK, 12 July 2012 - 08:09 PM.

  • 0

#6
HuaweiAscend

HuaweiAscend

    Regular

  • Members
  • PipPip
  • 146 posts
  • Devices:Huawei Ascend G300
Very strange.

Not sure in that case!

  • 0

#7
Konstipated Kiwi

Konstipated Kiwi

    Enthusiast

  • Members
  • PipPipPip
  • 254 posts

Also noticed the loudspeaker is not very loud at all!

The quiet loudspeaker is a known issue with the stock ROM. There is an official update which you can install via Settings --> About Phone --> Online Upgrade (I think you select the 'Firmware upgrade' option, but others may correct me on that one). Alternatively, you can install any number of unofficial updates (B884, B886, or B888). I think B886 was most people's preferred choice because B888 changes your partition layout and is difficult (but now not impossible) to reverse should you wish to revert to stock ROM for returning the unit to Vodafone.

I would strongly recommend upgrading to one of these ROMs, though, as they improve the responsiveness of the touchscreen as well as fixing the loudspeaker issue. Note, these are not custom ROMs developed by enthusiasts; they are genuine firmware developed by Huawei but not officially released. I have found my G300 a pleasure to use since switching to B888.

  • 1

#8
Ash.UK

Ash.UK

    Regular

  • MoDaCo Silver
  • PipPip
  • 79 posts
  • Devices:San Francisco & Galaxy S

The quiet loudspeaker is a known issue with the stock ROM. There is an official update which you can install via Settings --> About Phone --> Online Upgrade (I think you select the 'Firmware upgrade' option, but others may correct me on that one). Alternatively, you can install any number of unofficial updates (B884, B886, or B888). I think B886 was most people's preferred choice because B888 changes your partition layout and is difficult (but now not impossible) to reverse should you wish to revert to stock ROM for returning the unit to Vodafone.

I would strongly recommend upgrading to one of these ROMs, though, as they improve the responsiveness of the touchscreen as well as fixing the loudspeaker issue. Note, these are not custom ROMs developed by enthusiasts; they are genuine firmware developed by Huawei but not officially released. I have found my G300 a pleasure to use since switching to B888.


Thanks..although i have updated the official firmware through the settings but the speaker issue is still there...might wait for an ics release if it's soon before updating to another Rom....

Flashing led still an issue even after removal of what's app...

Also hear notification/warning type sounds randomly without any visible messages! :-(

Edited by Ash.UK, 13 July 2012 - 05:07 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users