Jump to content


Photo

Bluetooth pairing stops keyboard input

- - - - -

  • Please log in to reply
5 replies to this topic

#1
squashbear

squashbear

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:SF2
I am running FishnChips RLS7. Almost consistently when I pair the Bluetooth it means that I cannot type anything using the keyboard. The keyboard will show on screen, but pressing a key does not populate the text field. This occurs across the whole phone so I cannot create a text message, search for a contact etc. Note, it does not occur when Bluetooth is on, only when it pairs with a device.

The only way to resolve the situation is to switch off the phone. I have found that if I leave Bluetooth on and then restart the phone and the device pairs immediately the keyboard issue does not occur.

I have searched through the forum and not found anything related to this, but my apologies if I have missed a thread.

Anyone have any ideas?

Thanks.

  • 0

#2
squashbear

squashbear

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:SF2
No thoughts anyone??? I guess I will have to look at installing it again.

  • 0

#3
squashbear

squashbear

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:SF2
A further update. It seems the keyboard input works (sort of). An attempt to call someone takes about 30 seconds after selecting the name and before it actually dials, as if the phone is busy processing other things. I am investigating if there are some other applications that are causing a conflict.

  • 0

#4
squashbear

squashbear

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:SF2
Removing most of the applications did not fix it. I gave up and installed CyanogenMod 9 and that is working just great, no issues with the Bluetooth/keyboard at all. Closing thread as resolved [sort of]. :unsure:

  • 0

#5
rymate1234

rymate1234

    Regular

  • Members
  • PipPip
  • 110 posts
thread might be closed, however I had a similar issue in the past. I found the text was being inputted, just the text field wasn't updating.

  • 0

#6
AmbushReality

AmbushReality

    Diehard

  • Members
  • PipPipPipPip
  • 385 posts
  • Gender:Male
  • Location:Leeds- UK
  • Interests:Enter Shikari, Other Screamo bands?
  • Devices:Orange San Francisco 2

thread might be closed, however I had a similar issue in the past. I found the text was being inputted, just the text field wasn't updating.

Thats a common problem with most ROMs for me anyway, regardless of Bluetooth o.o

  • 0
If you stand for nothing, You will fall for Anything- Rou Reynolds, Enter Shikari
Current Devices- OSFII Running Dazzozo's port of CM9




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users