Jump to content


Photo

[B882] MAC Address Kept Changing?

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Rico_89

Rico_89

    Addict

  • Members
  • PipPipPipPipPip
  • 767 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Huawei Ascend G300, Vowney V5.
  • Twitter:@Rico_89_
Well I had an odd journey with my phone today, I decided to downgrade to gingerbread and then perform the OTA updates so I could be sure to have all the official upgrades installed.

Ok so I installed B882 from here: http://www.modaco.co...ms-from-huawei/ but when I tried to "connect" to my WiFi I found that my MAC address kept changing, making it impossible to connect and download the OTA updates.

Anyone with any solutions to this issue?

I eventually just reinstalled B926 and nandroid back up to B934, so I'm back to where I started with everything working.. thankfully pheeew. :mellow:

  • 0

#2
Cyda

Cyda

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,448 posts
  • Gender:Male
  • Location:Wales
  • Devices:Nexus 4 & 7 running PAC
Strange. I used the same B882 update and then got OTA updates over wifi. My router has mac filtering enabled so the mac address must have stayed the same throughout as I had no connection issues.

No ideas on that one mate, sorry. :blink:

  • 0

#3
Rico_89

Rico_89

    Addict

  • Members
  • PipPipPipPipPip
  • 767 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Huawei Ascend G300, Vowney V5.
  • Twitter:@Rico_89_

Strange. I used the same B882 update and then got OTA updates over wifi. My router has mac filtering enabled so the mac address must have stayed the same throughout as I had no connection issues.

No ideas on that one mate, sorry. :blink:


My router filters mac addresses too, that's how I figured out mine was changing. I think it may have had something to do with my IMEI being zero but I'm not sure.

Edited by Rico_89, 17 August 2012 - 03:48 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users