Jump to content


Photo

CM9 for Lg Optimus L3 (E400)

* * * * * 2 votes

  • Please log in to reply
848 replies to this topic

#41
jomkingal

jomkingal

    Newbie

  • Members
  • Pip
  • 20 posts
Sorry for the double post. Haha! No edit in mobile. Anyways, I found out about the external SD isn't located in _externalsd anymore. It could be found at /mnt/extra-sd. :)

  • 0

#42
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,240 posts
  • Gender:Male
  • Location:northampton
  • Devices:Samsung i9305
  • Twitter:@meritez

Found another bug. Can't see the files inside the external SD using es file manager. Though, it shows media files in other apps such as gallery and apollo. Has anyone tried other file manager for external SD?


astro file manager worked for me

  • 0

#43
jomkingal

jomkingal

    Newbie

  • Members
  • Pip
  • 20 posts
Thanks hecatae! Trying it now. :)

  • 0

#44
irberserk

irberserk

    Newbie

  • Members
  • Pip
  • 36 posts
  • Devices:lg e400
Also Es file explorer works for me :)

  • 0

#45
jomkingal

jomkingal

    Newbie

  • Members
  • Pip
  • 20 posts
Does it show the files on micro SD on _ExternalSD? Or /mnt/extra-sd?

  • 0

#46
irberserk

irberserk

    Newbie

  • Members
  • Pip
  • 36 posts
  • Devices:lg e400
In Es in mnt/extra-sd

  • 0

#47
telicrepa

telicrepa

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Crevillent [Spain]
  • Devices:LG Optimus L3
hi.

I've just installed CM9 experimental (build 2) on my phone without any errors

Screenshots:

Posted ImagePosted ImagePosted Image

the first bug i'd noticed is that i've got a bluescreen on windows when i connect the phone, so i only can transfer archives with bluetooth

the performance is notably better, but i only have 100MB free of ram.

Greetings for Spain (and sorry for my bad english xD)

  • 0

#48
Kiinho

Kiinho

    Newbie

  • Members
  • Pip
  • 9 posts
video:


Edited by Kiinho, 28 August 2012 - 10:13 PM.

  • 0

#49
softdevsalon

softdevsalon

    Newbie

  • Members
  • Pip
  • 35 posts
  • Devices:LG E400
Tell us how to install this.. or guide us..
thanks.. we need tutorials thankss

  • 0

#50
zixen15

zixen15

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:lg e400
I have a problem with this ROM I don't have working mobile data. my mobile data does not work in it.

  • 0

#51
ruberiodas

ruberiodas

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Devices:LG Optimus L3
build3 is out. hope audio fixed. i'll test and tell

  • 0

#52
OppiFjell

OppiFjell

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:LG L3 e400
Any improvements in Rom3?

  • 0

#53
ruberiodas

ruberiodas

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Devices:LG Optimus L3
1. audio bug seems to be fixed.
2. panorama mode in camera works
3. video still makes some green purple images:( something with codecs perhaps, because on screen everything looks fine.


Big thanks to arcee:)

  • 0

#54
naufalhisyam

naufalhisyam

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Devices:LG Optimus L3 E400
are the USB Bug has fixed?

sorry bad english

  • 0

#55
softdevsalon

softdevsalon

    Newbie

  • Members
  • Pip
  • 35 posts
  • Devices:LG E400
do we have ..stock rom?
for recovery?

  • 0

#56
Xander_A

Xander_A

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:LG E400 Optimus L3
for stock rom, use google
http://lg-phone-firm...x.php?id_mod=11 - is one of potential sources

found some issue with wifi, enable/choose/add - cannot find section to add them
i am using version 3 of rom

videorecording - try to make it default framerate as 24 fps (original stock value)

Found it, im just... it is to long tap to wifi on/off

Edited by Xander_A, 29 August 2012 - 01:59 PM.

  • 0

#57
Ygreck

Ygreck

    Regular

  • Members
  • PipPip
  • 133 posts
Bugs:
  • video makes some green purple images
  • no USB mount in Windows (in Build 2 bluescreens, in Build 3 no driver)
  • device is named in ADB as "625697"
  • Crash Reboot bei Apps mit Root-Zugriff (fixed im Build 2)
  • music only from audiobox (fixed in Build 3)
  • panorama mode (fixed in Build 3)
Changelog:
Build 3
  • USB fixed, but no driver
  • Audio fixed
  • panorama mode fixed
Build 2
  • ram fixed
  • root fixed
  • usb-mount changed (now with Bluescreens)

Edited by Ygreck, 29 August 2012 - 03:19 PM.

  • 0

#58
softdevsalon

softdevsalon

    Newbie

  • Members
  • Pip
  • 35 posts
  • Devices:LG E400

for stock rom, use google
http://lg-phone-firm...x.php?id_mod=11 - is one of potential sources


how can i use this? or install this? ive already downloaded the file

  • 0

#59
jomkingal

jomkingal

    Newbie

  • Members
  • Pip
  • 20 posts
Problems in Build 3:
1080p picture doesn't show nice when focusing but when captured, the image is fine.
panoramic works but stops when finished.
usb no driver(windows 7)
videocam still records weird video.
(not sure if data access over mobile network works)

  • 0

#60
softdevsalon

softdevsalon

    Newbie

  • Members
  • Pip
  • 35 posts
  • Devices:LG E400
and also the font style..i dont like the font style and even i change it, using some apps still nothings happen.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users