Jump to content


Photo

help !! issues with my wife's s100 (unmodified)

- - - - -

  • Please log in to reply
3 replies to this topic

#1
gwentvillan

gwentvillan

    Newbie

  • Members
  • Pip
  • 1 posts
Hoping someone on here can help> I would be very grateful if they could.

my wife's s100 has stopped booting when u turn it on it just vibrates constantly and the three lights on the top of the phone flash constantly.

I cannot get into any of the "modes" using the power>volume or power>volume>camera button combinations.

It was bought from expansys in Oct 2011 but checking the warranty status on Acer website it implies that the warranty has expired in June (it appears to be a European model)

after leaving the battery out all day it did once get to the android boot screen before reverting to the 3 flashing lights scenario.

Anyone got any suggestions on how to recover it ?

thanks

Edited by gwentvillan, 05 September 2012 - 09:39 PM.

  • 0

#2
Ma7moud

Ma7moud

    Addict

  • Members
  • PipPipPipPipPip
  • 558 posts
  • Gender:Male
  • Location:Egypt
  • Devices:Acer Liquid A1
  • Twitter:@9_CanZ
I've never seen anything like this before, seems like a hardware problem

  • 0
Phone : Acer Liquid A1 (Color: Red)
BIN : 4.002.14.EMEA.GEN1

Recovery: TWRP
ROM : CM 7.2 (Ainillia version) (128MHz ~ 960MHz - Smartass V2) (Thanks lupohirp, Thepasto, Ainillia and the team)

#3
Sany Linux

Sany Linux

    Regular

  • Members
  • PipPip
  • 50 posts
  • Devices:Acer Liquid E

Hoping someone on here can help> I would be very grateful if they could.

my wife's s100 has stopped booting when u turn it on it just vibrates constantly and the three lights on the top of the phone flash constantly.

I cannot get into any of the "modes" using the power>volume or power>volume>camera button combinations.

It was bought from expansys in Oct 2011 but checking the warranty status on Acer website it implies that the warranty has expired in June (it appears to be a European model)

after leaving the battery out all day it did once get to the android boot screen before reverting to the 3 flashing lights scenario.

Anyone got any suggestions on how to recover it ?

thanks



Try to do a hard reset.

http://acer.custhelp...ctory-settings?


Video: http://acer--uk.cust...iquid-mt-(s120)

Edited by Sany Linux, 06 September 2012 - 08:02 AM.

  • 0

#4
shreyas1234

shreyas1234

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Acer Liquid E (S100)
Sany Linux a hard reset won't help.
gwentvillan my device too had a similar problem after I installed MIUI Rom you should take your cell phone to the Acer Care Center,
where the guys will tell you that your cell phone's motherboard is damaged and needs to be replaced.
In my country it took them 7 days to arrange a new motherboard for my cell.

P.S : Hard Reset,Flashing New Bin or any thing won't help you 'cause it's a h/w failure

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users