Jump to content


Photo

how to disable proximity sensor incall (for novices)

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Droid 007

Droid 007

    Newbie

  • Members
  • Pip
  • 32 posts
I bought T-Mobile Vivacity White phone recently, unlocked and put Fish n Chips 7 ROM in it and then gave it as a gift to my friend abroad (who is not technically literate). Now she is saying that when in call, the screen goes blank and does not come back. After goggling it seems it is due to proximity sensor.

My question is - what is the easiest way to disable "proximity sensor" "incall"? Is there an app that could be used?

  • 0

#2
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1
It's probably just a calibration issue. I'm positive there's an option in the FNC options to calibrate the proximity sensor. Just tell her to look through the settings on her phone, probably under 'Advanced' or 'Display'.

Failing that, there's probably a proximity calibration app in the Play Store.

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here


#3
app10336

app10336

    Regular

  • Members
  • PipPip
  • 77 posts
  • Gender:Male
  • Devices:ZTE Blade S / Wiko Kite 4G
On FNC, «call» *983*0# and search for sensor menu press «calib» button.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users