Jump to content


Photo

Bricked ZTE Blade 2

- - - - -

  • Please log in to reply
5 replies to this topic

#1
horSmaFIN

horSmaFIN

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:ZTE Blade II
So i bricked the phone when tried to update CWM. Green android robot stays and nothing happens, no matter what buttons i press. Power+volumeup = green robot. Power+volumedown = green robot. But my computer regonizes it but adb says no devices and fastboot regonizes it but flashing cwm again does not help. Sorry for my bad english.
And the phone is ZTE Blade II With 1ghz/512mb ram/ 2.3.6 android.

  • 0

#2
BLu3HaZe

BLu3HaZe

    Enthusiast

  • Members
  • PipPipPip
  • 228 posts
  • Gender:Male
  • Location:Sri Lanka
  • Devices:ZTE Crescent - SFII (Synaptic)

So i bricked the phone when tried to update CWM. Green android robot stays and nothing happens, no matter what buttons i press. Power+volumeup = green robot. Power+volumedown = green robot. But my computer regonizes it but adb says no devices and fastboot regonizes it but flashing cwm again does not help. Sorry for my bad english.
And the phone is ZTE Blade II With 1ghz/512mb ram/ 2.3.6 android.

This is the ZTE Crescent forum, not sure anyone here can help much. Find a Blade II stock ROM (not found in this forum) and flash it.

  • 0

#3
horSmaFIN

horSmaFIN

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:ZTE Blade II

This is the ZTE Crescent forum, not sure anyone here can help much. Find a Blade II stock ROM (not found in this forum) and flash it.

Well here is alot of other zte blade topics so i thought i would post it here. And the problem is i cannot flash any roms with fastboot.

  • 0

#4
BLu3HaZe

BLu3HaZe

    Enthusiast

  • Members
  • PipPipPip
  • 228 posts
  • Gender:Male
  • Location:Sri Lanka
  • Devices:ZTE Crescent - SFII (Synaptic)

Well here is alot of other zte blade topics so i thought i would post it here. And the problem is i cannot flash any roms with fastboot.

Seems you're getting the ZTE Blade, ZTE Crescent (Blade 2) and ZTE Blade II confused here mate. They have different hardware and anything made for one is generally completely incompatible with another. So if you flash Crescent stuff on your Blade II, yes you may brick it. But as you seem to still luckily have fastboot working, there is hope. First, find a Blade II stock ROM. AFAIK, that device was thus far sold only in Sweden? So search on the web and let us know when you find one.

  • 0

#5
horSmaFIN

horSmaFIN

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:ZTE Blade II
I have found a stock rom from the zte's offical site, and i managed to get into CWM. But everytime i try to flash roms it aborts it and says Status 0 and sometimes Status 7.

  • 0

#6
BLu3HaZe

BLu3HaZe

    Enthusiast

  • Members
  • PipPipPip
  • 228 posts
  • Gender:Male
  • Location:Sri Lanka
  • Devices:ZTE Crescent - SFII (Synaptic)
CWM? What exactly is the phone you have? Cuz I wasn't aware that CWM for Blade II with 1GHz processor existed.
You can post a link to that ROM so that one of our devs maybe able to help?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users