Jump to content


Photo

[ROM][JB][SHENDU]-04-12-2012


  • Please log in to reply
421 replies to this topic

#141
tcpaulh

tcpaulh

    Addict

  • Members
  • PipPipPipPipPip
  • 947 posts
  • Gender:Male
  • Devices:Moto G, Huawei G300, ZTE Blade
  • Twitter:@tcpaulh
Latest version seems ok-ish here. I wiped system and cache then flashed rom + gapps.

Can still lock on wifi toggle but it's better than before.

  • 0

How To Provide Error Logs

 

There's a problem on KitKat with text wrap / reflow not working. Issue raised here. Please Star and Reply if you think it's a stupid regression


#142
andy.hyde4

andy.hyde4

    Enthusiast

  • Members
  • PipPipPip
  • 260 posts
  • Gender:Male
  • Location:UK
  • Devices:Huawei G300, Nexus 5
this is driving me nuts now been trying to flash for like an hour. when I install anything in CWM it just makes it bootloop

  • 0

#143
tcpaulh

tcpaulh

    Addict

  • Members
  • PipPipPipPipPip
  • 947 posts
  • Gender:Male
  • Devices:Moto G, Huawei G300, ZTE Blade
  • Twitter:@tcpaulh

this is driving me nuts now been trying to flash for like an hour. when I install anything in CWM it just makes it bootloop


..annoying. I did get an error 7 in cwm 6.0.1.2 but doing advanced restart cwm seemed to kickstart it.

  • 0

How To Provide Error Logs

 

There's a problem on KitKat with text wrap / reflow not working. Issue raised here. Please Star and Reply if you think it's a stupid regression


#144
andy.hyde4

andy.hyde4

    Enthusiast

  • Members
  • PipPipPip
  • 260 posts
  • Gender:Male
  • Location:UK
  • Devices:Huawei G300, Nexus 5
No it is no problem with CWM its the rom I don't know what it is oh well I've gone back to infusion but I will try the next release

  • 0

#145
b4da55

b4da55

    Addict

  • Members
  • PipPipPipPipPip
  • 919 posts

Really strange Wi-Fi fc all internet connection. Gonna try reflash. Power of also reboots so batt pull needed to shut down lol


Fixed. Router issue. Wi fi lock better but^correct

Edited by b4da55, 12 November 2012 - 09:46 PM.

  • 0

#146
kieranswhite

kieranswhite

    Diehard

  • Members
  • PipPipPipPip
  • 443 posts
  • Gender:Male
  • Devices:Huawei Acend g300
  • Twitter:@@kieran9969
Does data work for anyone . Didn't work for me

  • 0

#147
tcpaulh

tcpaulh

    Addict

  • Members
  • PipPipPipPipPip
  • 947 posts
  • Gender:Male
  • Devices:Moto G, Huawei G300, ZTE Blade
  • Twitter:@tcpaulh
Data ok here. I think it's sim related.

  • 0

How To Provide Error Logs

 

There's a problem on KitKat with text wrap / reflow not working. Issue raised here. Please Star and Reply if you think it's a stupid regression


#148
timfimjim

timfimjim

    Addict

  • Members
  • PipPipPipPipPip
  • 632 posts
  • Gender:Male
  • Location:Leeds, UK
  • Devices:Huawei Ascend g300, Nexus 7

this is driving me nuts now been trying to flash for like an hour. when I install anything in CWM it just makes it bootloop


Re download the ROM zip file, your download might've been corrupted.

Make sure you do all the wipes (factory, cache, dalvik cache AND system(under mounts & storage)). Then reboot recovery, then install the ROM, then reboot to system. Let system boot and leave it on homescreen for a min to settle before rebooting back to recovery to install gapps. Don't install a custom kernel.

  • 0

#149
armin74

armin74

    Newbie

  • Members
  • Pip
  • 18 posts
Installed, everything ok except language. It's chinese, I cannot find english. At settings / Aa is no english.

  • 0

#150
andy.hyde4

andy.hyde4

    Enthusiast

  • Members
  • PipPipPip
  • 260 posts
  • Gender:Male
  • Location:UK
  • Devices:Huawei G300, Nexus 5

Re download the ROM zip file, your download might've been corrupted.

Make sure you do all the wipes (factory, cache, dalvik cache AND system(under mounts & storage)). Then reboot recovery, then install the ROM, then reboot to system. Let system boot and leave it on homescreen for a min to settle before rebooting back to recovery to install gapps. Don't install a custom kernel.

It was not a problem with that the rom worked perfectly but it kept freezing and then bootlooping so I did all the wipes again redownloaded and installed waited on homescreen for 5 mins went back to recovery installed gapps this all worked fine one time. but then I toggled WiFi and it froze again and then wouldn't boot so I wiped caches and then it came up with the updating apps screen got to the last one then bootlooped

  • 0

#151
tcpaulh

tcpaulh

    Addict

  • Members
  • PipPipPipPipPip
  • 947 posts
  • Gender:Male
  • Devices:Moto G, Huawei G300, ZTE Blade
  • Twitter:@tcpaulh
yeah I'm getting reproducible deadlock when enabling Wi-Fi.

Every time so far.

After a battery pull, Wi-Fi is on and working though.

  • 0

How To Provide Error Logs

 

There's a problem on KitKat with text wrap / reflow not working. Issue raised here. Please Star and Reply if you think it's a stupid regression


#152
djuroue

djuroue

    Enthusiast

  • Members
  • PipPipPip
  • 280 posts
  • Gender:Male
  • Devices:Alcatel OT-6030X, Nokia N85

yeah I'm getting reproducible deadlock when enabling Wi-Fi.

Every time so far.

After a battery pull, Wi-Fi is on and working though.


Paul, did you try flashing that kernel from thread :
http://www.modaco.com/topic/358992-kernel-308-kernel-for-official-ics-roms-19-update-111112/

Changelog for latest version includes this :

11/11/12 Release #19:
Init.d support from Cyda- need to know if this works, I don't use init.d scripts myself.
Some Governor tuning in interactiveX and conservative governors
Zram enabled
Dazzozo's fix for wifi crashing and deadlock from CAF

  • 0

Like and use my Huawei G300 Facebook page :

https://www.facebook...500555660012245

5979.gif
47648.gif
39369.jpg
23706kl7.gif
7232ky4.jpg


#153
tcpaulh

tcpaulh

    Addict

  • Members
  • PipPipPipPipPip
  • 947 posts
  • Gender:Male
  • Devices:Moto G, Huawei G300, ZTE Blade
  • Twitter:@tcpaulh
Lovely kernel but it's for ICS

  • 0

How To Provide Error Logs

 

There's a problem on KitKat with text wrap / reflow not working. Issue raised here. Please Star and Reply if you think it's a stupid regression


#154
djuroue

djuroue

    Enthusiast

  • Members
  • PipPipPip
  • 280 posts
  • Gender:Male
  • Devices:Alcatel OT-6030X, Nokia N85
Damn.

Tried it on Daz's october CM9 release, but wifi now failst to start ...

Will give a try this JB right away .... :)

  • 0

Like and use my Huawei G300 Facebook page :

https://www.facebook...500555660012245

5979.gif
47648.gif
39369.jpg
23706kl7.gif
7232ky4.jpg


#155
b4da55

b4da55

    Addict

  • Members
  • PipPipPipPipPip
  • 919 posts
Have had some strange wifi issues. I thought it was router but its not. The internet ie fb browser ect all close maybe 5 sec in. V strange

Edited by b4da55, 13 November 2012 - 10:50 AM.

  • 0

#156
tcpaulh

tcpaulh

    Addict

  • Members
  • PipPipPipPipPip
  • 947 posts
  • Gender:Male
  • Devices:Moto G, Huawei G300, ZTE Blade
  • Twitter:@tcpaulh
yep, browser crashes from time to time. lol.


  • 0

How To Provide Error Logs

 

There's a problem on KitKat with text wrap / reflow not working. Issue raised here. Please Star and Reply if you think it's a stupid regression


#157
b4da55

b4da55

    Addict

  • Members
  • PipPipPipPipPip
  • 919 posts
Not just wifi but connection seems to stay as irc stays connected.

Backwards step from Last release

  • 0

#158
djuroue

djuroue

    Enthusiast

  • Members
  • PipPipPip
  • 280 posts
  • Gender:Male
  • Devices:Alcatel OT-6030X, Nokia N85
This build is very buggy ... Titanium backup has issues not restoring all apps ... Facebook crashes, Wireless issues ... etc etc etc...

  • 0

Like and use my Huawei G300 Facebook page :

https://www.facebook...500555660012245

5979.gif
47648.gif
39369.jpg
23706kl7.gif
7232ky4.jpg


#159
darkluk

darkluk

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Huawei G300
Its not only FB. Its all web site where using java scripts. When you turn off java script fb and all other sites donesnt crash. Work for me.

  • 0

#160
carrthee89

carrthee89

    Regular

  • Members
  • PipPip
  • 126 posts
  • Gender:Male
  • Location:India
  • Devices:Lg optimus one Ascend G300

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users