Jump to content


Photo

ZTE Blade 2 WORKING USB DRIVERS

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Pogonoforysci

Pogonoforysci

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:ZTE Blade
Hi, does anyone have USB driver for zte blade 2 (orange san francisco 2) that work? Recently, after lots of struggling, I installed fish and chips on my SF2. In the process I installed PDAnet on my PC. A couple of days ago I uninstalled PDA as I didn't need it anymore. However, today I discovered that my PC doesn't recognize the phone anymore when I connect it via USB. Before installing Fish and Chips connecting the phone via usb caused a flash drive with drivers on it to show up in my computer - this doesn't happen anymore and the phone just sits idle and I can't see it at all from my pc. I tried several USB drivers for SF2 that I found through google and they either do nothing or fail to install (after pressing install button I get a tiny window with just the OK button in it, pressing the button causes the program to close and nothing gets installed). CAN ANYONE HELP ME WITH THIS PLEASE?????


I forgot to ad: reinstalling PDAnet doesn't help as it asks for USB drivers!

Edited by Pogonoforysci, 16 October 2012 - 05:03 PM.

  • 0

#2
chris231

chris231

    Regular

  • Members
  • PipPip
  • 112 posts
  • Gender:Male
  • Location:Burton-on-Trent, Staffs
  • Interests:Barefoot waterskiing.
  • Devices:ZTE Crescent(SF2) + Blade
it is decripted in this post: http://www.modaco.co...m/#entry2032112

  • 0
If my post helps you out please click the green up arrow.
Thanks

#3
Pogonoforysci

Pogonoforysci

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:ZTE Blade
Chris none of the links there works for me

  • 0

#4
windy_miller

windy_miller

    Regular

  • Members
  • PipPip
  • 114 posts
  • Devices:Orange San Francisco II

  • 0

#5
chris231

chris231

    Regular

  • Members
  • PipPip
  • 112 posts
  • Gender:Male
  • Location:Burton-on-Trent, Staffs
  • Interests:Barefoot waterskiing.
  • Devices:ZTE Crescent(SF2) + Blade

Chris none of the links there works for me

sorry about that, did used to work,

Fixed... I think....

  • 0
If my post helps you out please click the green up arrow.
Thanks

#6
beautifulily

beautifulily

    Newbie

  • Members
  • Pip
  • 43 posts
  • Gender:Female
  • Location:Kent, UK
  • Devices:ZTE Crescent, LG T300
  • Twitter:@beautifulilies
Does anyone know a way of fixing this yet? I'm getting it now, Windows keeps telling me my phone's not a recognised device - but I've installed USB drivers and they don't work. It's not my laptop, either - I have the same problem on every computer I connect my phone to. I have an SD card reader so it's not that big a problem, but it's just inconvenient, y'know.

Help would be appreciated, thank you.

  • 0

#7
surfungus

surfungus

    Regular

  • Members
  • PipPip
  • 124 posts
  • Gender:Male
  • Location:Cornwall
  • Interests:Tech, Seeing a cheap as chips phone run some amazing software, xbox (call of duty), beer...
  • Devices:Moto G
Yeah definitely a nightmare! Just went through the whole issue again unlocking Mrs Surf's new vivacity, tried on my xp machine, still moaning about drivers, Wasn't even going to attempt it on my 64 bit win 7 machine! So onto old faithful laptop with 32bit win 7. After several attempts windows decided to look on line, it found and downloaded an 'android' driver (I'm sure it didn't when I used it to unlock my crescent) then it all worked fine :D
So is that new to windows or have I just missed it? Anyway I'll have a look tomorrow and see if I If I can see what it downloaded.

  • 0
Like the custom ROM on your phone? Why not buy the dev a beer!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users