Jump to content


Photo

bluetooth not working pls help

- - - - -

  • Please log in to reply
21 replies to this topic

#1
shakil skl

shakil skl

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:india
  • Devices:zte blade / idea blade
im installed many roms like mokee os, Moldovan-Mile-High-Mountain-Pie-RLS9, joyos,all roms bluetooth properly working :)

when im installed cyanogenmod the bluetooth was not working. :(
im tried many ver... of cyanogenmod
plz help there is any patch for bluetooth ?





plz .... help me


:(

  • 0

#2
M@X

M@X

    Regular

  • Members
  • PipPip
  • 119 posts
  • Gender:Male
  • Location:India
  • Devices:ZTE-BLADE
If you are owning a Idea blade ( Chinese blade ) then In cyanogenMod Just try switching On and off your bluetooth till it gets Switch ON . Once it gets Switch On For a while after that you wont face this Bluetooth problem again.

  • 0

#3
narkoman88

narkoman88

    Enthusiast

  • Members
  • PipPipPip
  • 183 posts
  • Gender:Male
  • Location:Belarus
shakil skl enjoy it :)
Attached File  Btfix.zip   230.09KB   481 downloads

Edited by narkoman88, 28 October 2012 - 08:03 PM.

  • 2

#4
-ION-

-ION-

    Newbie

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Devices:ZTE Blade, YIAYU G3

shakil skl enjoy it :)
Attached File  Btfix.zip   230.09KB   481 downloads

Where did you get this from?

  • 0

#5
narkoman88

narkoman88

    Enthusiast

  • Members
  • PipPipPip
  • 183 posts
  • Gender:Male
  • Location:Belarus

Where did you get this from?

secret :)
Tested on firmware users 4pda.ru cm7 and cm9 from KonstaT

Edited by narkoman88, 28 October 2012 - 08:43 PM.

  • 0

#6
M@X

M@X

    Regular

  • Members
  • PipPip
  • 119 posts
  • Gender:Male
  • Location:India
  • Devices:ZTE-BLADE
Thanxx narkoman88

  • 0

#7
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,499 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio
Anyone with Chinese Blade or gen3 Blade or whatever Blade with bluetooth issues could test these binaries and report back.

It would be also nice to know where these have been pulled?

  • 1

#8
narkoman88

narkoman88

    Enthusiast

  • Members
  • PipPipPip
  • 183 posts
  • Gender:Male
  • Location:Belarus
binaries of lewa os

  • 1

#9
davidbless

davidbless

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:blade
I used to have that problem,too. But now it works properly.Thanks. :)

  • 0

#10
ZeBBe

ZeBBe

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:ZTE Blade Gen3

Anyone with Chinese Blade or gen3 Blade or whatever Blade with bluetooth issues could test these binaries and report back.

It would be also nice to know where these have been pulled?


Tested on my gen3 device and bluetooth seems to work! I have not tested it thoroughly but at least I can pair with another device.

  • 1

#11
d_borghi

d_borghi

    Diehard

  • Members
  • PipPipPipPip
  • 323 posts

shakil skl enjoy it :)
Attached File  Btfix.zip   230.09KB   481 downloads


it works very well!!!!

but you always had this fix and you've never written in any thread??

thank you very much
db

  • 0

#12
oscarafv

oscarafv

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Devices:ZTE V880 (Blade)

Anyone with Chinese Blade or gen3 Blade or whatever Blade with bluetooth issues could test these binaries and report back.

It would be also nice to know where these have been pulled?

Hi KonstaT, working in V880 gen2, 256MB. It's really fast to turn on/off and always works, better than in CM7.
Thanks a lot narkoman88.

  • 0

#13
diogocastro

diogocastro

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Blade / Sapo a5
Hi, I've tried that patch but doesen't seems to work on my device, i'm running CM10 JB by Konstat, everything runs well, but bluetooth has not been working for a while, anything elsa that could help me?

  • 0

#14
IceEye

IceEye

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Blade
It works fine for me!!! ....I'm running CM10 JB by Konstat...

  • 0

#15
shakil skl

shakil skl

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:india
  • Devices:zte blade / idea blade
thanks
narkoman88 :D

now my bluetooth properly work
cyanogenmod was awesome

  • 0

#16
TehStalker

TehStalker

    Regular

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Devices:ZTE Blade
It works for me as well with the new binaries on a GEN 3 Blade where Bluetooth was very problematic before.

  • 0

#17
Chose Marty

Chose Marty

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Blade
My BT is still not working after installation :(

  • 0

#18
M@X

M@X

    Regular

  • Members
  • PipPip
  • 119 posts
  • Gender:Male
  • Location:India
  • Devices:ZTE-BLADE

My BT is still not working after installation :(


Which ROM you are using ?

  • 0

#19
rasta.p

rasta.p

    Newbie

  • Members
  • Pip
  • 1 posts
Thanks. It works for me - ZTE BLADE FTV Cyanogenmod 7.2.0.
First I tried instal this fix straight by clicking in my SD card when i am turn on and agreed with reboot but doesn't work - instalation through ClockWorkMode(=CWM) Recovery was aborted. Then i normaly turn on phone and turn off and tried installed again by CWM (turn on by power button+volume down) and IT WORKS! Thank you

  • 0

#20
rossbr

rossbr

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Blade
Thanks - Bluetooth now seems to be working well on my Blade running Cyanogenmod 7.2.0.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users