Jump to content


Photo

Better sound on BLADE?

- - - - -

  • Please log in to reply
4 replies to this topic

#1
ZTE BLADE07

ZTE BLADE07

    Regular

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Location:Romania
  • Interests:Video games and mobile phones!
  • Devices:ZTE BLADE
I found this topic http://www.modaco.co...ne-by-team-acd/
Can this be possible to our blade?

  • 0

#2
excel0

excel0

    Newbie

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Philippines
  • Devices:Cherry Mobile OMEGA HD 2.0
  • Twitter:@excelkit
Doesn't work on my Blade. I have KonstaT's CM9 build 31.10 flashed it via CWM 6.0.1.2 (still by KonstaT). Wiped the Dalvik Cache and rebooted the phone. well it didn't boot so, yeah. Your'e Welcome! :P

Edited by excel0, 13 November 2012 - 10:17 AM.

  • 0

#3
ZTE BLADE07

ZTE BLADE07

    Regular

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Location:Romania
  • Interests:Video games and mobile phones!
  • Devices:ZTE BLADE
ok man please reply!

  • 0

#4
excel0

excel0

    Newbie

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Philippines
  • Devices:Cherry Mobile OMEGA HD 2.0
  • Twitter:@excelkit
It's not entirely impossible though. some kind hearted/ interested devs may be able to port this to our Blade.

  • 0

#5
ZTE BLADE07

ZTE BLADE07

    Regular

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Location:Romania
  • Interests:Video games and mobile phones!
  • Devices:ZTE BLADE
that'll be nice if a dev will port this

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users