Jump to content


Photo

[ROM] [JB] Paranoid Android 2.x for the ZTE Crescent!

* * * * * 1 votes

  • Please log in to reply
131 replies to this topic

#41
rymate1234

rymate1234

    Regular

  • Members
  • PipPip
  • 110 posts
NEWS - OMX PATCH BREAKS CAMERA

Tough choice - shitty camera or HQ youtube. YOU DECIDE

  • 0

#42
AmbushReality

AmbushReality

    Diehard

  • Members
  • PipPipPipPip
  • 385 posts
  • Gender:Male
  • Location:Leeds- UK
  • Interests:Enter Shikari, Other Screamo bands?
  • Devices:Orange San Francisco 2

NEWS - OMX PATCH BREAKS CAMERA

Tough choice - shitty camera or HQ youtube. YOU DECIDE

*Initiate gameshow music*

  • 0
If you stand for nothing, You will fall for Anything- Rou Reynolds, Enter Shikari
Current Devices- OSFII Running Dazzozo's port of CM9

#43
gbosh

gbosh

    Diehard

  • Members
  • PipPipPipPip
  • 432 posts
  • Gender:Male
  • Location:Germany
  • Devices:ZTE Atlas W (Vivacity)
It doesn't break the camera for me Art all, it works like before

  • 0

#44
rymate1234

rymate1234

    Regular

  • Members
  • PipPip
  • 110 posts

It doesn't break the camera for me Art all, it works like before


Huh, I get "cannot connect to camera"
Odd. Maybe I need to reboot again....

  • 0

#45
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1
My camera is also working fine!

Oh and is there any way to fix video recording for CM10 yet or are we still waiting for it?


And I forgot to mention;

Is there any reason why Apex doesn't display the Google Search bar on Tablet mode? It displayed it when I was on other ICS/JB ROMs but it's not showing up, just the app drawer icon in the top right corner. I have voice search installed so I'm confused.

Thanks

Edited by CurtisAndroidSF2, 21 November 2012 - 11:46 PM.

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here


#46
rymate1234

rymate1234

    Regular

  • Members
  • PipPip
  • 110 posts
Ok, rebooting fixed my camera issue o.o

  • 0

#47
gbosh

gbosh

    Diehard

  • Members
  • PipPipPipPip
  • 432 posts
  • Gender:Male
  • Location:Germany
  • Devices:ZTE Atlas W (Vivacity)
BTW Video recording is working :)

  • 0

#48
reedo_17

reedo_17

    Enthusiast

  • Members
  • PipPipPip
  • 271 posts
  • Gender:Male
  • Devices:Nexus4,Blade,CrescentY300MotoG
  • Twitter:@@Ollie_Reed17
when you update this does it get updated with the CM10 commits?

  • 0

#49
gbosh

gbosh

    Diehard

  • Members
  • PipPipPipPip
  • 432 posts
  • Gender:Male
  • Location:Germany
  • Devices:ZTE Atlas W (Vivacity)
What commits do you mean ?

  • 0

#50
rymate1234

rymate1234

    Regular

  • Members
  • PipPip
  • 110 posts

when you update this does it get updated with the CM10 commits?

Of course I do lol. It also gets updated with the ParanoidAndroid commits :)

  • 0

#51
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1

BTW Video recording is working :)


How? My device displays the recording details like the timer but nothing is actually recorded, checked stock gallery and MXPlayer but no luck

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here


#52
gbosh

gbosh

    Diehard

  • Members
  • PipPipPipPip
  • 432 posts
  • Gender:Male
  • Location:Germany
  • Devices:ZTE Atlas W (Vivacity)
I didn't do anything to it except installing minimal gapps cronmod and omx.zip, so I don't know why it's working for me, but not for you :blink:

  • 0

#53
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1
its working now. Just tried it. I think the omx patch may of fixed it!
Edit-

Just wondering if its possible to hide the notification toggles at a click of a button like on CM10?

Edited by CurtisAndroidSF2, 22 November 2012 - 05:55 PM.

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here


#54
gbosh

gbosh

    Diehard

  • Members
  • PipPipPipPip
  • 432 posts
  • Gender:Male
  • Location:Germany
  • Devices:ZTE Atlas W (Vivacity)
Rymate, do you have a github with the changes you did to the device config to make it work with parsnoid android ?

  • 0

#55
reedo_17

reedo_17

    Enthusiast

  • Members
  • PipPipPip
  • 271 posts
  • Gender:Male
  • Devices:Nexus4,Blade,CrescentY300MotoG
  • Twitter:@@Ollie_Reed17
Ill try this rom tomorrow! but i was just wondering ive noticed on Cm10 there is a notification blur is this also fixed in this rom?

  • 0

#56
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1
Notification blur is fixed.

Also guys; http://forum.xda-dev...d.php?t=1908269

Just downloaded that and I've applied a few tweaks including Beats Audio, some battery improvement stuff and some camera/recording tweaks. Might be worth a shot if any of you are interested. Not sure if it will actually make a difference though.

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here


#57
reedo_17

reedo_17

    Enthusiast

  • Members
  • PipPipPip
  • 271 posts
  • Gender:Male
  • Devices:Nexus4,Blade,CrescentY300MotoG
  • Twitter:@@Ollie_Reed17

Notification blur is fixed.

Also guys; http://forum.xda-dev...d.php?t=1908269

Just downloaded that and I've applied a few tweaks including Beats Audio, some battery improvement stuff and some camera/recording tweaks. Might be worth a shot if any of you are interested. Not sure if it will actually make a difference though.

cheers for the reply and I take it this rom is your daily rom and have these tweaks actually worked?

  • 0

#58
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1
Yeah, been using it for a few days now and it's great, everything that I need works, no major issues.

The Beats Audio made my device not boot (Stuck on Loading Android Apps screen) but the other tweaks seem to be fine, I'll check them out and see if they make any major improvements once my backup restores.

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here


#59
rymate1234

rymate1234

    Regular

  • Members
  • PipPip
  • 110 posts

Rymate, do you have a github with the changes you did to the device config to make it work with parsnoid android ?


https://github.com/ColdFusionX

I made no changes to the device configs :P

(you'll want to make changes in the vendor/pa folder)

  • 0

#60
DumonKri

DumonKri

    Regular

  • Members
  • PipPip
  • 100 posts
  • Gender:Male
  • Devices:Orange San Diego
Can anyone help me with why i can't see play store when install please. Thanks.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users