Jump to content


Photo

[ROM 2.3.7] Fastest MIUI(GingerBread) for Blade with 256 MB RAM (updated 24/01/2013 final version) !!!!!

- - - - -

  • Please log in to reply
147 replies to this topic

#21
makis20

makis20

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:zte blade
i have tried to change chinese to english but some words still in chinese..any help?

  • 0

#22
shobhit_1990

shobhit_1990

    Regular

  • Members
  • PipPip
  • 94 posts

S2E is Best so far because link 2 SD doesnt installs apps direct to EXT but first we install then it moves which causes battery drainage and slow speed etc.


Actually in terms of ease of use i was saying that link2sd is much better........i tried various guides for S2E of this rom but to no avail (Had to reflash rom 7 times...ultimately removed S2E)...while link2sd is very easy to setup and very easy to use.....

I have installed 55 applications and still have 76 MB internal memory left....So i think Link2sd is quite good.....

Edited by shobhit_1990, 29 November 2012 - 05:29 PM.

  • 0

#23
Zade

Zade

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:India
  • Interests:Gaming, Gadgets .......
  • Devices:ZTE Blade
Sir if u would be kind enough to give the steps to change the language to english as the whole OS is chinese after i flashed...!!! need a bit HELP here!

  • 0

#24
Zade

Zade

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:India
  • Interests:Gaming, Gadgets .......
  • Devices:ZTE Blade
沒關係了吧 .......
See how does it feel ??!

  • 0

#25
Zade

Zade

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:India
  • Interests:Gaming, Gadgets .......
  • Devices:ZTE Blade
不管怎麼說,這是一個很好的ROM.....
LOL

  • 0

#26
gourav35

gourav35

    Regular

  • Members
  • PipPip
  • 105 posts
  • Gender:Male
  • Location:Mumbai IND
  • Devices:Dell XCD35

不管怎麼說,這是一個很好的ROM.....
LOL

just change build prop before installing rom ;)

  • 0

#27
shobhit_1990

shobhit_1990

    Regular

  • Members
  • PipPip
  • 94 posts

Sir if u would be kind enough to give the steps to change the language to english as the whole OS is chinese after i flashed...!!! need a bit HELP here!


You have to go to settings and then change language in......language and keyboard option there..........

If you can't find it......then just flash Gapps(Link provided) and when you first boot....on the right hand side it will give the option to change language (on the screen where it asks you to touch the android)......

  • 0

#28
iShubham

iShubham

    Regular

  • Members
  • PipPip
  • 133 posts
  • Gender:Male
  • Location:India
  • Devices:ZTE Blade (Chinese)
  • Twitter:@iShubhamRaj
only annoying thing i feel in this ROM is the backlight, when it dims, it directly goes all the way black...screen totally black..and also when i try to reduce brightness to lowest level,screen goes blank..any 1 has solution to this>?

  • 0
Please visit my sites :
www.iToole.com - mostly iPhone related + Technology news
www.TasteOfAndroid.com - All Android related stuff

#29
sonalibag

sonalibag

    Regular

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Devices:Zte blade
ya the screen goes totally black on the lowest brightness settings. Also wifi and usb not working properly for me.

  • 0

#30
sonalibag

sonalibag

    Regular

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Devices:Zte blade
ya the screen goes totally black on the lowest brightness settings. Also wifi and usb not working properly for me.

  • 0

#31
sonalibag

sonalibag

    Regular

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Devices:Zte blade
ya the screen goes totally black on the lowest brightness settings. Also wifi and usb not working properly for me.

  • 0

#32
shobhit_1990

shobhit_1990

    Regular

  • Members
  • PipPip
  • 94 posts

only annoying thing i feel in this ROM is the backlight, when it dims, it directly goes all the way black...screen totally black..and also when i try to reduce brightness to lowest level,screen goes blank..any 1 has solution to this>?


Yes.....recently i found that problem :unsure: ....looking for solutions........... :)

Edited by shobhit_1990, 07 December 2012 - 10:45 AM.

  • 0

#33
shobhit_1990

shobhit_1990

    Regular

  • Members
  • PipPip
  • 94 posts

ya the screen goes totally black on the lowest brightness settings. Also wifi and usb not working properly for me.


Wifi and usb working very well for me............Your phone model????

I personally use USB Bluetooth and wifi daily....didn't find a single problem........ :D

  • 0

#34
sonalibag

sonalibag

    Regular

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Devices:Zte blade
mine is an European one. an external app is now working well for tethering :)

  • 0

#35
shobhit_1990

shobhit_1990

    Regular

  • Members
  • PipPip
  • 94 posts

mine is an European one. an external app is now working well for tethering :)


Try the new version. Check for tethering. Proximity sensor now working properly.

  • 0

#36
phinnaeus

phinnaeus

    Newbie

  • Members
  • Pip
  • 2 posts
a little lag,cannot turn off clock in status bar.beautiful rom

Edited by phinnaeus, 19 December 2012 - 05:54 PM.

  • 0

#37
shobhit_1990

shobhit_1990

    Regular

  • Members
  • PipPip
  • 94 posts

a little lag,cannot turn off clock in status bar.beautiful rom


For removing clock from the center :-

Go to:-

Settings/Personal/ miui settings/ Status Bar layout......Click on right.........

To remove lag............

​1.Overclock upto 729Mhz using No CPu Frill........

2. Freeze iflyknet keyboard using link2sd......use lg keyboard........http://forum.xda-developers.com/showthread.php?t=1245944

  • 0

#38
phinnaeus

phinnaeus

    Newbie

  • Members
  • Pip
  • 2 posts
Oh thanks guy.work well!

  • 0

#39
shobhit_1990

shobhit_1990

    Regular

  • Members
  • PipPip
  • 94 posts
Happy to help bro......... :)

Also go to launcher settings and switch off "Icon Shadow"................ :D

  • 0

#40
gustavo104

gustavo104

    Regular

  • Members
  • PipPip
  • 67 posts
  • Devices:ZTE Blade
Multilanguage?

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users