Jump to content


Photo

Bricked my darn phone

- - - - -

  • Please log in to reply
No replies to this topic

#1
Metacadoari

Metacadoari

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Blade
So I bought stock SGS2 (GT-i9100), used, from a friend and of course wanted to root it and do custom rom magic with it and the result is that I now have a hunk of crap that doesn't respond to anything whatsoever. I've tried removing battery and then booting but nothing. All it does is warms up when I try to boot it.

Chain of events that lead to this unfortunate, final one was that first I rooted it using this: http://forum.xda-dev...d.php?t=1501719
and it worked. I then made a backup of the stock ROM, still no problems and when I started data wipe/factory reset, it just went black and never went back. I launched CWM using stock recovery and then installed CWM using CWM but I didn't reboot before starting to do backups and wipes, does that have to do anything with this?

If one of you would have any clue if I bricked it for good or can it be saved, I'd be very grateful.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users