Jump to content


Photo

Help with CWM 6.0.1.2 not being able to mount sd-ext

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Akathecat

Akathecat

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:Huawei Ascend G300
Hi all I am a newbie to the forum and to android phones so be gentle with me, I have made a backup of the stock ICS and didn't notice the message telling me that a it couldn't backup the sd-ext and it may not be compatible and I went on to install a custom rom which I played with and decided that I wanted to go to another rom and backed up and noticed the problem on the backup so I tried to restore the stock ICS and it tells me it failed because it cannot mount the sd-ext :o so I tried to mount it manually but couldn't and hence my question what is it and how can I fix it and is my original backup of the stock rom useless to me now?

Any help or advise would be greatly received....

  • 0

#2
pepdavies

pepdavies

    Newbie

  • Members
  • Pip
  • 42 posts
  • Devices:Huawei G300
Has it actually failed to restore? Mine doesn't use the sd-ext, it skips it. Unless you are using Link2sd or similar I don't think it's neccessary. Just my opinion, I still have a lot to learn lol

  • 0

#3
Akathecat

Akathecat

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:Huawei Ascend G300
Thanks for the reply and no it wouldn't restore it stopped saying it couldn't mount and aborted but never mind I installed [RECOVERY] [CWM] ClockworkMod Recovery v6.0.1.9 [CM] [Last updated: 25/11] and ran a backup and restore and it did the same as yours and skipped the sd-ext so everything is green in the garden now thanks to Dazzozo and Fagulhas for their sterling work keep it up guys :D

Edited by Akathecat, 26 November 2012 - 07:18 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users