Jump to content


Photo

Possible Bricked Phone

- - - - -

  • Please log in to reply
4 replies to this topic

#1
stephen m

stephen m

    Enthusiast

  • Members
  • PipPipPip
  • 272 posts
  • Gender:Male
  • Devices:ZTE Blade, Nexus 7 & Xolo x900
Some help please guys. Although my is working (to a fashion) there's no sound from the speaker and people can't hear me. It wont let me do a factory reset and or recovery 'droid with red explanation'. Tried rickywyatt's brick fix and xolo flash via the AIO tool, and the same result, i.e. droid with red explanation mark. Any ideas please!!

Installed this https://play.google....VhdHMiXQ..which may have caused the issues|

Edited by stephen m, 28 November 2012 - 10:31 PM.

  • 0

#2
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD
Beats Audio will not effect recovey, it sounds like you did the new xolo update OTA which gives you a red triangle when you try to use recovery.

  • 0

#3
stephen m

stephen m

    Enthusiast

  • Members
  • PipPipPip
  • 272 posts
  • Gender:Male
  • Devices:ZTE Blade, Nexus 7 & Xolo x900

Beats Audio will not effect recovey, it sounds like you did the new xolo update OTA which gives you a red triangle when you try to use recovery.

No I didn't that's the strange thing

  • 0

#4
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD
Just to be sure I installed beats audio this morning and I have no problems, sound works, recovery is still normal. What you have described is exactly what happens when updating OTA with xolo, I know as I done it when I was trying to keep root through OTA. When you try fixbrick are you in bootloader mode ? that is how I recovered.

I know you said you did not use the OTA but what you describe is same so worth a shot:

From a booted device start rickywyatt tool as it does not see device if you start in bootloader and wont load (at least for me anyway)
Now boot into bootloader and then press fixbrick, this way is different to using fixbrick from booted, it somehow bypasses the screwed recovery.
It will look like it cannot find device but wait and it will.............

If that don't work that way follow rickywyatt instruction on how to use the fastboot tool to recover device.

Edited by jikobutsu, 29 November 2012 - 10:54 AM.

  • 0

#5
stephen m

stephen m

    Enthusiast

  • Members
  • PipPipPip
  • 272 posts
  • Gender:Male
  • Devices:ZTE Blade, Nexus 7 & Xolo x900

Just to be sure I installed beats audio this morning and I have no problems, sound works, recovery is still normal. What you have described is exactly what happens when updating OTA with xolo, I know as I done it when I was trying to keep root through OTA. When you try fixbrick are you in bootloader mode ? that is how I recovered.

I know you said you did not use the OTA but what you describe is same so worth a shot:

From a booted device start rickywyatt tool as it does not see device if you start in bootloader and wont load (at least for me anyway)
Now boot into bootloader and then press fixbrick, this way is different to using fixbrick from booted, it somehow bypasses the screwed recovery.
It will look like it cannot find device but wait and it will.............

If that don't work that way follow rickywyatt instruction on how to use the fastboot tool to recover device.


Thanks tried that, but doesn't boot me into boatloader but driodboot provision OS. It writes update, etc then reboots with green android in red explanation mark, and as before! Rickywyatt is kindly pulling together a script for me so hopefully that will do the trick!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users