Jump to content


Photo

Phone will not start up - how to unbrick?

- - - - -

  • Please log in to reply
43 replies to this topic

#21
lostboybinns

lostboybinns

    Regular

  • Members
  • PipPip
  • 61 posts
  • Gender:Male
  • Devices:Blade III
Doh, Ive joined the club

  • 0

#22
shootomanUK

shootomanUK

    Diehard

  • Members
  • PipPipPipPip
  • 454 posts
  • Gender:Male
  • Location:Salford, Manchester
  • Devices:AZ210A , WT19i , DynaTAC 8000X
  • Twitter:@not got one

Thanks for the reply - the issue with this solution is that the phone won't respond to me holding the power button and either volume buttons. :(


leave the phone on charge for a few hours, my girlfriend has a huawei blade that had the same issues
but after leaving it for a few hours it started to charge, seems like a bug with huawei phones.

also check your charger is working.

  • 0

#23
dzosoo

dzosoo

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Racer
HI guys, same problem here, phone is dead, no reaction at all. went to 3 mobile services and no one could fix it. one night I turned phone off and tumorow,its dead! I love that phone and because it was opened few times it wont be legit for waranty.
When i connect phone to pc it seas unknown device. (i have driver instaled)
realy dont know what to do please help meeee

  • 0

#24
sartana

sartana

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Florence
  • Devices:Huawei Ascend G615
  • Twitter:@egoroby
Hi, i have a problem...G300 of my girlfriend don't boot, it's remaining on huwei logo.
Turn it in Recoverry it gaves some errors (can't mount cache/recovery/command - cache/recovery/log) ....i tried to wipe data, cache and dalvik and to flash a new ROM whitout result, anything i try doen't work...i tried also to format sd, but even if it says process done, don't wipe anithing.
Tried to flash another recovery, don't work.

So , it seems that recovery don't work.

I go to the next step, and try to force update of official firmware....put in sd card, force update but....don't apper a pink bar, only an empty bar...

I try to reinstall recovery but give me error writing recovery. (flash write failure)

So, now?

Warranty it's avoid, cause they can see that i install CWM...

  • 0

"La sapienza è figliola della Sperienza" Leonardo da Vinci


#25
smweb

smweb

    Diehard

  • Members
  • PipPipPipPip
  • 411 posts
  • Devices:Ascend G300

Hi, i have a problem...G300 of my girlfriend don't boot, it's remaining on huwei logo.
Turn it in Recoverry it gaves some errors (can't mount cache/recovery/command - cache/recovery/log) ....i tried to wipe data, cache and dalvik and to flash a new ROM whitout result, anything i try doen't work...i tried also to format sd, but even if it says process done, don't wipe anithing.
Tried to flash another recovery, don't work.

So , it seems that recovery don't work.

I go to the next step, and try to force update of official firmware....put in sd card, force update but....don't apper a pink bar, only an empty bar...

I try to reinstall recovery but give me error writing recovery. (flash write failure)

So, now?

Warranty it's avoid, cause they can see that i install CWM...


Send to Huawei, they have a history of fixing phones which are rooted and have custom recovery installed.

  • 0

#26
bidzapfc

bidzapfc

    Enthusiast

  • Members
  • PipPipPip
  • 228 posts
  • Gender:Male
  • Location:Leva obala Save, direktno iz geta
  • Interests:Meeting someone's mother
  • Devices:Sony Xperia ZR
Joined completely dead G300 club :D

  • 0

If you are reading this, then this warning is for you. Every word you read of this useless fine print is another second of your life. Don't you have other things to do? Is your life so empty you can't honestly think of a better way to spend these moments? Or are you so impressed by authority that you give respect and credence to all who demand it? Do you read everything you're supposed to read? Do you think everything you're supposed to think? Buy what you're told you should want? Get out of your apartment. Meet a member of the opposite sex. Stop the excessive shopping and masturbation. Quit your job, start a fight, prove you're alive. If you don't claim your humanity, you will become a statistic. You have been warned. ~ Tyler


#27
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,861 posts
  • Gender:Male

Joined completely dead G300 club :D


Wow, so many G300s are dying. Hopefully mine is fault-free :blink:

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#28
sharkyo01

sharkyo01

    Enthusiast

  • Members
  • PipPipPip
  • 286 posts
  • Gender:Male
  • Location:Walsall
  • Devices:Raised from the Dead G300 :P

Wow, so many G300s are dying. Hopefully mine is fault-free :blink:


I can guarantee there all have one thing in common :P

  • 0

#29
krangasmatron

krangasmatron

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
One more G300 is dead! Not powering on, no led when charging, phone is dead. I have cm recovery and tesla rom on it. I have varanty but I installed custom rom. Is there anything I can do to be sure that service can't see custom rom. Maybe kill dead phone with some high voltage or something?

  • 0

#30
sharkyo01

sharkyo01

    Enthusiast

  • Members
  • PipPipPip
  • 286 posts
  • Gender:Male
  • Location:Walsall
  • Devices:Raised from the Dead G300 :P

One more G300 is dead! Not powering on, no led when charging, phone is dead. I have cm recovery and tesla rom on it. I have varanty but I installed custom rom. Is there anything I can do to be sure that service can't see custom rom. Maybe kill dead phone with some high voltage or something?


I was you just play dumb... What do you mean custom rom... What do you mean by rooted my phone and ooo what is custom recovery...

Chances are if it is not booting up for you there will not be able to get any information off the phone. So will just swap the motherboard around with a new one at guess.

Also how old is the phone?

Edited by sharkyo01, 20 July 2013 - 11:25 PM.

  • 0

#31
Keshavkrs

Keshavkrs

    Regular

  • Members
  • PipPip
  • 77 posts
  • Gender:Male
  • Devices:huwaei ascend g300

i cant believe i am the next in this club last night i just rebooted the phone it was running perfectly fine but after the phone switched off it didn't came back and i'm just out of warranty  so guys just a warning this device can stab you in the back anytime...:(

 

BTW anyone here with the same problem know how much it might cost me to get it repaired at huawei centre...thanks...


  • 0

#32
King Conrad

King Conrad

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:Orange San Diego
Hi all. I'm also in the club. I have some extra info though. Just before mine died it said that the OS had encrypted. This was not the case. I'd never encrypted it. It said I'd need to wipe Android. I did. Then the next morning it was dead. No power, boot, logo, nothing. It's been charging for 24+ hours and it's just dead. The strange message may not be related. I just thought it might be worth noting. I had a stable baidu Rom running. I originally got my phone from Vodafone when they first came out. Anyway, I'll try to get it fixed.

Edited by King Conrad, 30 October 2013 - 05:34 PM.

  • 0

#33
george109

george109

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,105 posts
  • Gender:Male
  • Location:Kent, England
  • Interests:Burning up my G300, (and my hands!) by overclocking it and leaving cookie clickers open for 12 hours while leaving it on charge!
    Technology in general, biking and canoeing.
  • Devices:Samsung Galaxy S4 - GT-I9505

i cant believe i am the next in this club last night i just rebooted the phone it was running perfectly fine but after the phone switched off it didn't came back and i'm just out of warranty  so guys just a warning this device can stab you in the back anytime... :(

 

BTW anyone here with the same problem know how much it might cost me to get it repaired at huawei centre...thanks...

 

Hi all. I'm also in the club. I have some extra info though. Just before mine died it said that the OS had encrypted. This was not the case. I'd never encrypted it. It said I'd need to wipe Android. I did. Then the next morning it was dead. No power, boot, logo, nothing. It's been charging for 24+ hours and it's just dead. The strange message may not be related. I just thought it might be worth noting. I had a stable baidu Rom running. I originally got my phone from Vodafone when they first came out. Anyway, I'll try to get it fixed.

You know that the warranty is 24 months or 2 years. It was released in May 2012, so you still have 6 months left if you got it when it first came out! :D


Edited by george109, 01 November 2013 - 04:02 PM.

  • 0

Hello. I have some really important stuff to do. This means I will be away for the forum for at least a month (from 8.5.14). 

Therefore you will receive no replies to any PMs

Please post in the forum instead. You will get more help.

:excl:A WARNING TO ALL G300 OWNERS! Please Read! (The Flash Memory Problem!) :excl:

Tutorial: How To (Officially) Unlock Your Bootloader! (The long way, but which definitely works)

Please, Do not use the HuaweiG300.com Tutorial on how to unlock your bootloader, it is better to unlock it officially with my tutorial!

Spoiler

My Device:

Huawei Ascend G300 (U8815) - Sold!

Samsung Galaxy S4 (Black) - The LTE Version - GT-I9505

(Ignore the links above (if there is one). It's a skimwords (advertising) link and nothing to do with me!)

The ROMS I have used:

Spoiler

Download Blink, a great app that controls the status LED on the G300!

Wait for 5 seconds and then click skip ad! Do not download anything in the ad window, that is not the app!

Did I help you?

If I did, Please press the rep_up1.png button, in the bottom right hand corner of my posts.

(If not, Press it anyway!)

If I really helped you, you could also donate to me. Thanks!  :) 


#34
King Conrad

King Conrad

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:Orange San Diego

You know that the warranty is 24 months or 2 years. It was released in May 2012, so you still have 6 months left if you got it when it first came out! :D

Yes. It's lucky it has that. Thanks for the reminder.

Do I just call them? Do you know if they're fixing or replacing the phones? My G300 is very warn out. I wonder if I'll get a new one.

Thanks again.

Edited by King Conrad, 02 November 2013 - 08:17 PM.

  • 0

#35
Saparasa

Saparasa

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Devices:Huawei Ascend G300

Hi, mine has also completely died this morning. Was fine at 7am, fell back to sleep and at 10 it's not doing anything.
Had it on charge for over an hour and it did the "installing device software" thing on windows then failed...
I'm not sure who to contact now though, it's modded (I can't remember what though, changed it so many times).
Should I call Vodafone, who I purchased it from in store August last year, or Huawei?
I wouldn't mind a refund or replacement tbh, it's so scratched!

Edit: Oh weird! After leaving it to charge for 2 hours it now boots up :D Kinda wanted a new one though...
Edit2: Never mind it turned itself off, while charging still...
Edit3: Ok, if I leave it charging without the battery in, then turn it on, it turns on but couldn't connect to a network. I put in the battery and it stayed on for a few seconds
then it went onto a black screen... It's screwed isn't it?
Edit4: Now it crashes when charging with no battery in as well, stayed on for a minute then black screen.


Edited by Saparasa, 03 November 2013 - 12:30 PM.

  • 0

#36
george109

george109

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,105 posts
  • Gender:Male
  • Location:Kent, England
  • Interests:Burning up my G300, (and my hands!) by overclocking it and leaving cookie clickers open for 12 hours while leaving it on charge!
    Technology in general, biking and canoeing.
  • Devices:Samsung Galaxy S4 - GT-I9505

Hi, mine has also completely died this morning. Was fine at 7am, fell back to sleep and at 10 it's not doing anything.
Had it on charge for over an hour and it did the "installing device software" thing on windows then failed...
I'm not sure who to contact now though, it's modded (I can't remember what though, changed it so many times).
Should I call Vodafone, who I purchased it from in store August last year, or Huawei?
I wouldn't mind a refund or replacement tbh, it's so scratched!

Edit: Oh weird! After leaving it to charge for 2 hours it now boots up :D Kinda wanted a new one though...
Edit2: Never mind it turned itself off, while charging still...
Edit3: Ok, if I leave it charging without the battery in, then turn it on, it turns on but couldn't connect to a network. I put in the battery and it stayed on for a few seconds
then it went onto a black screen... It's screwed isn't it?
Edit4: Now it crashes when charging with no battery in as well, stayed on for a minute then black screen.

If its dead, click the large link in my signature and read the 1st post. This will tell you how to get a repair from Huawei - you have 24 months warranty, and it can be modded, as they do not check as the whole thing is dead.


  • 0

Hello. I have some really important stuff to do. This means I will be away for the forum for at least a month (from 8.5.14). 

Therefore you will receive no replies to any PMs

Please post in the forum instead. You will get more help.

:excl:A WARNING TO ALL G300 OWNERS! Please Read! (The Flash Memory Problem!) :excl:

Tutorial: How To (Officially) Unlock Your Bootloader! (The long way, but which definitely works)

Please, Do not use the HuaweiG300.com Tutorial on how to unlock your bootloader, it is better to unlock it officially with my tutorial!

Spoiler

My Device:

Huawei Ascend G300 (U8815) - Sold!

Samsung Galaxy S4 (Black) - The LTE Version - GT-I9505

(Ignore the links above (if there is one). It's a skimwords (advertising) link and nothing to do with me!)

The ROMS I have used:

Spoiler

Download Blink, a great app that controls the status LED on the G300!

Wait for 5 seconds and then click skip ad! Do not download anything in the ad window, that is not the app!

Did I help you?

If I did, Please press the rep_up1.png button, in the bottom right hand corner of my posts.

(If not, Press it anyway!)

If I really helped you, you could also donate to me. Thanks!  :) 


#37
amkiller

amkiller

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:G300

Same thing happened to me today :(.

 

The phone worked perfectly fine this morning (the alarm woke me up!) only I forgot to take it to work with me and so it was left in my room all day. When I came home tonight it was completely dead and doesn't appear to charge. My room was pretty cold when I went into it tonight (below 15'c) so I wonder if it's something to do with condensation?

 

If I plug it into my PC the usb does try and connect (though I'm missing the Qualicom driver) but that's it.


Edited by amkiller, 06 November 2013 - 09:17 PM.

  • 0

#38
amkiller

amkiller

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:G300

Same thing happened to me today :(.

 

The phone worked perfectly fine this morning (the alarm woke me up!) only I forgot to take it to work with me and so it was left in my room all day. When I came home tonight it was completely dead and doesn't appear to charge. My room was pretty cold when I went into it tonight (below 15'c) so I wonder if it's something to do with condensation?

 

If I plug it into my PC the usb does try and connect (though I'm missing the Qualicom driver) but that's it.

 

 

Sent it back to Huawei (Anovo Repair Centre) and they've replaced the motherboard. They didn't even re-root it for me! :(. So I've lost all my internal memory it seems too, yay.

 

The battery they sent back with it looks like it's covered in tipex as well.

 

Oh well, least they fixed it - pretty quick turnaround too.


Edited by amkiller, 22 November 2013 - 08:07 AM.

  • 0

#39
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,098 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Haier W910, Coolpad F1 8297W

Did it come back with Hynix or Samsung eMMC?

 

http://www.modaco.co...memory-problem/


  • 0

#40
amkiller

amkiller

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:G300

Did it come back with Hynix or Samsung eMMC?

 

http://www.modaco.co...memory-problem/

127|root@android:/ # cat /sys/class/block/mmcblk0/device/name
SJS00M
root@android:/ #

Samsung :).

 

Not sure what I had before. I was running stock+ ROM rather than Cyanogen which most people seemed to have this issue with?


  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users