Jump to content


Photo

Hardware (i think) problem with camera

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Feahnor

Feahnor

    Regular

  • Members
  • PipPip
  • 123 posts
  • Gender:Male
  • Devices:Zte Blade S, Huawei G300
  • Twitter:@jmphotos
I realized that when i take a picture there are some dark spots in it. It looks like when the sensor is dusty in a DSLR. I tried switching roms just in case but didn't work.

Here's an sample picture of a white wall:

Posted Image

Any advice? My blade s is rooted and has CM7 installed. If I need to use the warranty how can i remove CWM and root? I read that i need to flash the original rom, but sadly i can't find it, it was a french FREE rom, I only found rooted roms.

Thanks for your help.

Edited by Feahnor, 02 December 2012 - 07:48 PM.

  • 0

#2
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1
It looks like you've got something on the sensor. I had a similar issue with my DSLR a while back. You'd be better off taking it back- You can reset your device completely by flashing a stock TPT- this will wipe all data and remove recovery.

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here


#3
Feahnor

Feahnor

    Regular

  • Members
  • PipPip
  • 123 posts
  • Gender:Male
  • Devices:Zte Blade S, Huawei G300
  • Twitter:@jmphotos

It looks like you've got something on the sensor. I had a similar issue with my DSLR a while back. You'd be better off taking it back- You can reset your device completely by flashing a stock TPT- this will wipe all data and remove recovery.

Do you know where i can get the stock tpt?

  • 0

#4
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1
These will do, these are just flashable zips which will completely wipe your device and put it back to stock; http://blog.podtwo.c...Stock ROMs.html

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here


#5
Feahnor

Feahnor

    Regular

  • Members
  • PipPip
  • 123 posts
  • Gender:Male
  • Devices:Zte Blade S, Huawei G300
  • Twitter:@jmphotos
Thanks.

  • 0

#6
Midori_no_Saru

Midori_no_Saru

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Orange San Francisco 2
I tried to use the last two of those roms, with the stock kernel, and it just got stuck at the green Android logo.

I made the mistake of installing CWM and the Fis'N Chips ROM before unlocking, and now when I try to get to the unlocking procedure I can't because I can never get rid of CWM. Apparently you need to be able to boot into the FTM screen to unlock. If anybody can suggest an alternative approach, or maybe a different stock ROM, I would be very grateful. As it is, I am happy with the rooted ROMs I have, but I'm not at all happy with Orange and would love to put my giffgaff SIM in my OSFII. It's currently languishing in an old Nokia 2G feature phone.

By the way, I was using CWM to flash the stock ROMs. Is that something I might have been doing wrong?

Edited by Midori_no_Saru, 09 December 2012 - 01:06 PM.

  • 0

#7
AmbushReality

AmbushReality

    Diehard

  • Members
  • PipPipPipPip
  • 385 posts
  • Gender:Male
  • Location:Leeds- UK
  • Interests:Enter Shikari, Other Screamo bands?
  • Devices:Orange San Francisco 2

I tried to use the last two of those roms, with the stock kernel, and it just got stuck at the green Android logo.

I made the mistake of installing CWM and the Fis'N Chips ROM before unlocking, and now when I try to get to the unlocking procedure I can't because I can never get rid of CWM. Apparently you need to be able to boot into the FTM screen to unlock. If anybody can suggest an alternative approach, or maybe a different stock ROM, I would be very grateful. As it is, I am happy with the rooted ROMs I have, but I'm not at all happy with Orange and would love to put my giffgaff SIM in my OSFII. It's currently languishing in an old Nokia 2G feature phone.

By the way, I was using CWM to flash the stock ROMs. Is that something I might have been doing wrong?

Flash a stock recovery image to the recovery partition.

  • 0
If you stand for nothing, You will fall for Anything- Rou Reynolds, Enter Shikari
Current Devices- OSFII Running Dazzozo's port of CM9




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users