Jump to content


Photo

apktool help

- - - - -

  • Please log in to reply
3 replies to this topic

#1
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III
I am trying to modify konstaT jellybean systemUI.apk. i can decompile it, but i cant recompile. I got long list of errors, if needed i can post errorlist. Whats the problem with recompiling?

Please help,,,

  • 0

#2
android@sam

android@sam

    Enthusiast

  • Members
  • PipPipPip
  • 259 posts
  • Gender:Male
  • Location:Nagpur,India
  • Interests:Computers, MObilez...
  • Devices:DELL XCD35 aka ZTE BLADE
Which version of apk tool are you using?
Try the following one(Following link is the official link,i haven't posted it using adf.ly)

http://adf.ly/go/ebc...djEuMC4xMC56aXA


Edited by android@sam, 16 December 2012 - 02:54 AM.

  • 0

Sony Ericsson UI On your ZTE BLADE

"CYANSCAPE"


#3
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III
I am using following guide: http://forum.xda-dev...d.php?t=1814441

I can decompile succesfully, but i get some errors while decompiling

  • 0

#4
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III
I got it working once. I took aapt From newest adtbundle and used it, and it worked! So i was stupid and replaced java path with adb path in my environment variables, and it broke my apktool, so i will now install whole Windows again, to get the java working. Yes, i repaired the java path, but xda autoapktool looks weird now and it doesnt work good, and it compiles an apk for me but my system ui gets bland when i install it.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users