Jump to content


Photo

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 69 votes

  • Please log in to reply
3450 replies to this topic

#1861
mpvargas

mpvargas

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Devices:sapo a5
S2E uses part of your SD card as if it is internal memory for installation of apps.

  • 0

#1862
Ceaușescu

Ceaușescu

    Newbie

  • Members
  • Pip
  • 16 posts

S2E uses part of your SD card as if it is internal memory for installation of apps.


What part it use? Then there is any room for data? What is exactly does? :blink:

  • 0

#1863
jpblade

jpblade

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Greece

S2E uses part of your SD card as if it is internal memory for installation of apps.


thank you very much

  • 0

#1864
mpvargas

mpvargas

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Devices:sapo a5
You create a ext partition in recovery and s2e uses that as internal memory.

  • 0

#1865
dreis911

dreis911

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Portugal
  • Devices:SAPO a5 (ZTE Blade)

Here's daemond's new Effem radio app modified to work with current audio system in CM10.1.

Thanks a lot to Konsta's and Daemond's work and share.
The App works nice and has a very complete RDS information.

  • 1
Being part of a community, is not about how much we can take, but how much we can give!

#1866
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 399 posts
  • Gender:Male
  • Devices:ZTE Blade

What part it use? Then there is any room for data? What is exactly does? :blink:

This is not the place to ask such questions, we are not Google. There is a lot of information everywhere about S2E and Link2SD (including FAQs and threads for questions). If you wanted, you would have found it.

  • 0

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#1867
kram23

kram23

    Newbie

  • Members
  • Pip
  • 29 posts
  • Devices:San francisco
Hi, I just installed this ROM and all the apps that Ive ever had on my blade are auto downloading, Ive had to tun off wifi to get it to stop, its installing stuff that I don't want anymore, is there a way I can get it to stop? Ive been through the settings menu but cant find anything that about auto download apps or anything. Sync is on because I want my calendar and phone contacts to be updated but not every crappy app Ive ever had! There must be a way of stopping the auto download somewhere.

  • 0

#1868
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

Hi, I just installed this ROM and all the apps that Ive ever had on my blade are auto downloading, Ive had to tun off wifi to get it to stop, its installing stuff that I don't want anymore, is there a way I can get it to stop? Ive been through the settings menu but cant find anything that about auto download apps or anything. Sync is on because I want my calendar and phone contacts to be updated but not every crappy app Ive ever had! There must be a way of stopping the auto download somewhere.

reflash whole rom and while setting up google account untick: restore data from my previous phone(its something like that)

  • 0

#1869
kram23

kram23

    Newbie

  • Members
  • Pip
  • 29 posts
  • Devices:San francisco
Thanks peetu20 but after disabling wifi and clearing the failed update notifications and then starting wifi again and loading the play store it seems to of stopped by its self! When I went through the Google set up stuff when the ROM was first started I didn't see an option to restore data from previous, was probably there just didn't see it. Actually I would of left it ticked even of I had seen it because what I would class as data is my phone contacts and calendar entries but not apps, if google is counting them as the same thing that is quite annoying.

  • 0

#1870
khizhny

khizhny

    Regular

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
  • Location:Ukraine
  • Devices:ZTE Libra (ak Blade, Spark)

Volume control is not initialized somehow with effem, only works if playing something with apollo first.

Thanks for the tip. Launching apolo first helped. :rolleyes:

  • 0

#1871
Divyab

Divyab

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:XCD35
why am i getting 'there was a problem parsing the package' while installing radio

  • 0

#1872
khizhny

khizhny

    Regular

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
  • Location:Ukraine
  • Devices:ZTE Libra (ak Blade, Spark)

why am i getting 'there was a problem parsing the package' while installing radio

try redownload. Or U R out of free space somewhere.

  • 0

#1873
Divyab

Divyab

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:XCD35

try redownload. Or U R out of free space somewhere.

tried i had 50mb space in phone memory

  • 0

#1874
Bundizle

Bundizle

    Regular

  • Members
  • PipPip
  • 79 posts
  • Gender:Male
  • Location:Kenya
  • Devices:zte blade, huawei y300 ,Moto G
  • Twitter:@bundizle
konstaT great work best rom so far.much appreciated..the only problem i find is when am texting at times my phone hangs alot..it gets to be super slow and the phone complety lags like for a minute..any solutions??
:blink:

  • 0

#1875
Sata_Cimi

Sata_Cimi

    Newbie

  • Banned
  • Pip
  • 23 posts
  • Gender:Male

konstaT great work best rom so far.much appreciated..the only problem i find is when am texting at times my phone hangs alot..it gets to be super slow and the phone complety lags like for a minute..any solutions??
:blink:


OC to 748 as I've done. Works well with no lagging. :D

  • 1

#1876
Bundizle

Bundizle

    Regular

  • Members
  • PipPip
  • 79 posts
  • Gender:Male
  • Location:Kenya
  • Devices:zte blade, huawei y300 ,Moto G
  • Twitter:@bundizle

OC to 748 as I've done. Works well with no lagging. :D

mine is at 710...at this speed it shouldnt lagg.. :mellow:

  • 0

#1877
khizhny

khizhny

    Regular

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
  • Location:Ukraine
  • Devices:ZTE Libra (ak Blade, Spark)

mine is at 710...at this speed it shouldnt lagg.. :mellow:

Mine OC maximum 672 MHz. :unsure:

Edited by khizhny, 21 March 2013 - 09:08 AM.

  • 0

#1878
greg121

greg121

    Newbie

  • Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:Germany
  • Devices:Y300, ZTE Blade, MK808B, UG007

Mine OC maximum 672 MHz. :unsure:


How to OC anyway? Could someone help me out? Couldn't find any settings or do I need a app for that?

  • 0

#1879
dreis911

dreis911

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Portugal
  • Devices:SAPO a5 (ZTE Blade)

How to OC anyway? Could someone help me out? Couldn't find any settings or do I need a app for that?

Remember that CPUs have a tolerance on working frequency.
If you push it too much it might do the opposite.... and it's going to heat up... and memory too with it.
Anyway, go to Settings/Performance/Processor/ Maximum CPU frequency and choose...

  • 0
Being part of a community, is not about how much we can take, but how much we can give!

#1880
tomwie6

tomwie6

    Newbie

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Devices:ZTE Blade

How to OC anyway? Could someone help me out? Couldn't find any settings or do I need a app for that?

settings performance processor :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users