Jump to content


Photo

Dialer not working correctly since installing Fish and Chips

- - - - -

  • Please log in to reply
1 reply to this topic

#1
theno1soco

theno1soco

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:San Francisco 2
San Francisco 2 unlocked and with Fish_and_Chips_SF2_RLS3 installed today using the brilliant web page instructions. Everything is working perfectly except for the dialer.

1. If I type in a number to dial and touch 'call' it wipes the input number and does nothing.
2. If I select a contact from 'Contacts' it sometimes will dial that contact, sometimes do nothing and the screen goes blank.
3. If I touch a contact in the contact list above the dialer it will do nothing.
4. If I do manage to dial my landline for instance, after ending the call before it completes, the phone redials the number again.

The phone receives calls ok.

I am wondering if there are any other dialers I could try.

I have Titanium Backup Pro, Super User Elite, Terminal Emulator, Maps, Google Play Store and Google Play Services installed from downloads. These are the only changes made since unlocking.

I do notice that the time is 1 hour ahead of UK time, as it was when I was in France before using this SIM card in the UK.

As a newbie to Fish and Chips I have yet to find out what the sim card icon and the phone icone mean against each contact. I presume there will be a manual somewhere :)

EDIT: I have also found that the wifi does not work. When I try to start it is get 'error'.

Maybe I should have used a later release. :(

Edited by theno1soco, 31 December 2012 - 02:30 PM.

  • 0

#2
theno1soco

theno1soco

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:San Francisco 2
Flashed the latest F&C and now all working correctly :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users