Jump to content


Photo

Orange SF - Unrooted?

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Hallucyn8

Hallucyn8

    Newbie

  • Members
  • Pip
  • 7 posts
Hi

I have an Orange San Francisco that I installed a Modaco Custom ROM several months ago.

It has been working fine until the last day or so.

I updated an app and I have Link2SD set to automatically link to the SD card, this normally works in the background and requests root access from SuperUser however the status stuck at linking and when going into Link2SD it states it hasn't gained root access.

I then tried opening Titanium Backup and this hangs at getting root access.

Then tried running the update from within SuperUser which downloads and then fails to get root access..

It almost seems like something has "unrooted" my phone.

Has anyone got any suggestions? Apologies if the above is a bit vauge, I'm at work and hoping that it is something obvious that someone can help with. I can supply more details later if needed.

Cheers

  • 0

#2
Hallucyn8

Hallucyn8

    Newbie

  • Members
  • Pip
  • 7 posts
I've managed to fix the problem I was having.

I can't really say exactly what it was that fixed it but it was one of more of the following:

Re-rooting using Universal Androot
Removing/Reinstalling Titanium Backup
Removing/Reinstalling SuperUser
Removing/Reinstalling Link2SD
Rebooting phone several times

I think it was SuperUser that was causing the issues, as the last thing I did before everything started working was reboot the phone and SuperUser had disappeared even though I hadn't removed it, I reinstalled it and all seems ok.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users