Jump to content


Photo

Q Any way to help? ZTE Blade

- - - - -

  • Please log in to reply
No replies to this topic

#1
yurikuryzko

yurikuryzko

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Huawei u8230
Hi all. Sorry fo my bad English - I'm russian.
Ok, I have a bricked ZTE Blade - GEN2, China 256Mb RAM.

I've read this topic (http://www.modaco.co...ng-a-zte-blade/).
I have some problems, thats why I'm asking for some help.

1) I've used Method 5: The dodgy ZTE firmware flasher
At the point Flash Firmware - 6)When finished it should boot into FTM mode. - but it doesn't.
I've took out the battary, and rebooted my phone in the FTM-mode. Succesfully restored IMEI (got no errors).
And then:
Put clockworkmod in the recovery partition
  • Take out the battery and turn on the phone. Clockworkmod should load
There is no ClockWork! Only FTM...
Installed ClockWork via cmd script. It has loaded, but here is the next problem:
"You can now flash a ROM"
I've tried to flash Swedish_Spring_RLS5. So I mounted system and data.
Installation ok, but if i reboot i get clockwork.
Tried to flash image.bin from zte-website. If i reboot after the installation i get clockwork.

Tried to get stock recovery. Installed it via cmd script, but it doesn't load.
I get FTM-mode.

There is no phone-workshop in my city, and I have no more warranty for this smartphone, so i hope you can help me. Thanks.

At the beggining the problem was - the boot was down. The splash appeares, slides to right, the phone reboots.

Edited by yurikuryzko, 25 January 2013 - 09:42 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users