Jump to content


Photo

After Rom Update Data (2G/3G) and no APN's are listed <- ZTE Libra (GEN1)

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Nayshana

Nayshana

    Newbie

  • Members
  • Pip
  • 2 posts
Hey everyone, I've updated the Rom from the ZTE Libra to "cm-10.1-20130119-KonstaKANG-blade" and after the update my mobile Data doesn't work, so I can't connect my phone on the internet, when I'm on the way from my school home. Why is that?

  • 0

#2
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III
You have connection everywhere, but no between school and home? Sure about 3g network? You can call. To get apn google ur operator apn settings and make new apn to the apn list. Thats it, worked for me..

  • 0

#3
Nayshana

Nayshana

    Newbie

  • Members
  • Pip
  • 2 posts

You have connection everywhere, but no between school and home? Sure about 3g network? You can call. To get apn google ur operator apn settings and make new apn to the apn list. Thats it, worked for me..



U missunderstand me, I mean my connections are completly gone, wherever I've been. Ive tried also like you to fill out my APN file, but that also didn'nt worked for me.

  • 0

#4
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III
soo, do you have imei? sorry for missunderstanding:(
Are you sure that you wrote the apk settings right?
But if u have lost your imei, then you need to get back to previous rom and backup it, reflash cm10.1 and restore the imei

  • 0

#5
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III
ooh man! noticed that you are gen1. you must flash gen2 tpt, for more info on konstas cm10.1 thread first post :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users