Jump to content


Photo

problem with google play

- - - - -

  • Please log in to reply
9 replies to this topic

#1
poludeli_kaktus

poludeli_kaktus

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Gender:Male
  • Location:Belgrade, Serbia
  • Devices:Medion Life P4310, LG L9
  • Twitter:@poludeli_kaktus
installed cm nightly for skate from http://get.cm/ run ok
installed gapps from http://goo.im/gapps/...0828-signed.zip

problem is google play running very slow, and download speed is like on 56k modems. at home i have 10mbps dwn, 5mbps upl... was try set dns but problem is persist. browser and other net apps run nice.
is someone know what is problem?

Edited by poludeli_kaktus, 30 January 2013 - 03:22 PM.

  • 0

#2
utternoob

utternoob

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,660 posts
  • Gender:Male
  • Location:Chatham
  • Interests:Laughing at chavs, Formula 1, Football and general technology
  • Devices:Skate, OSD, GT-P1010
  • Twitter:@terrymalyon2
Clear cache and data from Play

  • 0
ALL GLORY TO THE HYPNOTOAD

I may not know a lot, but there are others that do. If you have a problem, just ask

Sent with magic :)

#3
poludeli_kaktus

poludeli_kaktus

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Gender:Male
  • Location:Belgrade, Serbia
  • Devices:Medion Life P4310, LG L9
  • Twitter:@poludeli_kaktus

Clear cache and data from Play

i did it but problem still here...

Edited by poludeli_kaktus, 30 January 2013 - 06:12 PM.

  • 0

#4
Nenad Jovanovic

Nenad Jovanovic

    Newbie

  • Members
  • Pip
  • 12 posts
Try another version of gapps? Maybe some new? I had some similar problems with gapps, but after google search and few downloads and installs all went good.

  • 0

#5
TheDziggi

TheDziggi

    Newbie

  • Members
  • Pip
  • 1 posts
  • Gender:Male
  • Devices:Zte Skate
try setdns

  • 0

#6
poludeli_kaktus

poludeli_kaktus

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Gender:Male
  • Location:Belgrade, Serbia
  • Devices:Medion Life P4310, LG L9
  • Twitter:@poludeli_kaktus

Try another version of gapps? Maybe some new? I had some similar problems with gapps, but after google search and few downloads and installs all went good.


which one you use?

  • 0

#7
meso87

meso87

    Newbie

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Subotica, Serbia
  • Devices:ZTE Skate
try instaling ''Set DNS Pro''', it helped me :)

  • 0

#8
poludeli_kaktus

poludeli_kaktus

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Gender:Male
  • Location:Belgrade, Serbia
  • Devices:Medion Life P4310, LG L9
  • Twitter:@poludeli_kaktus

try instaling ''Set DNS Pro''', it helped me :)

i tryed but problem is still here...

  • 0

#9
meso87

meso87

    Newbie

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Subotica, Serbia
  • Devices:ZTE Skate
Try selecting 'google dns' and then tap aply... it should work. Btw, for me play store was slow only on wifi...
Attached File  uploadfromtaptalk1360014550985.jpg   37.62KB   6 downloads

  • 0

#10
poludeli_kaktus

poludeli_kaktus

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Gender:Male
  • Location:Belgrade, Serbia
  • Devices:Medion Life P4310, LG L9
  • Twitter:@poludeli_kaktus
will try tommorow.

Edit:
set dns work`s but google dns is not work for me... i set it on fool dns and work nice&fast... thanks

Edited by poludeli_kaktus, 05 February 2013 - 08:44 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users