Jump to content


Photo

Asigning my own ring tone

- - - - -

  • Please log in to reply
2 replies to this topic

#1
bunnymyhoney

bunnymyhoney

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Female
  • Devices:Huawei Ascend G300
  • Twitter:@Jenni_Shaw
Hey everyone. Now, I could just be being a bit thick, but I upgraded via OTA last week to version 10.1-20130402-EXPERIMENTAL-u8815-R3.
All is going fine and dandy except when I go to choose a ring tone from my SD card, none can be found. All I am presented with are the system ringtones. Equally, when I launch Apollo, I can find a way to tell it to go check my SD card for tunes.
Am I doing something wrong?

  • 0

#2
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,868 posts
  • Gender:Male
A workaround for this is to copy your desired tone to system/media/audio/ringtones, and reboot. Then your tone will show up in the inbuilt ringtones list.

P.s Questions involved with CyanogenMod can be asked in the CyanogenMod section, it keeps the forum less cluttered.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#3
j4r0l

j4r0l

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:huawei ascend g300
have you tried settings->developer options->lauch tools->media provider->scan sd card??give it a while, then restart apollo..other option is to reboot phone, since media scanner runs at each startup (correct me if i am wrong ;) )

  • 0

#4
Rico_89

Rico_89

    Addict

  • Members
  • PipPipPipPipPip
  • 767 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Huawei Ascend G300, Vowney V5.
  • Twitter:@Rico_89_

Hey everyone. Now, I could just be being a bit thick, but I upgraded via OTA last week to version 10.1-20130402-EXPERIMENTAL-u8815-R3.
All is going fine and dandy except when I go to choose a ring tone from my SD card, none can be found. All I am presented with are the system ringtones. Equally, when I launch Apollo, I can find a way to tell it to go check my SD card for tunes.
Am I doing something wrong?


Try this; goto "Storage Settings" and change the "Default Storage Location" to "SD Card".

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users