Jump to content


Photo

Wi-Fi Problems

- - - - -

  • Please log in to reply
2 replies to this topic

#1
amjb71

amjb71

    Newbie

  • Members
  • Pip
  • 18 posts
  • Location:Norwich
  • Devices:HTC Desire
I have tried a few different roms, back to Paul's, but my wi-fi is playing up, it says it has an excellent conection but the wi-fi icon in the top right stays grey, and no internet on wi-fi?

Anyone know how to fix?

  • 0

#2
The Soup Thief

The Soup Thief

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 1,039 posts
  • Gender:Male
  • Location:Dublin
  • Devices:Nexus 5 (N4 etc retired)
  • Twitter:@TheSoupThief
Sorry for the obvious question, but are you sure it's your nexus? Tried resetting your router or noticed if other devices are having problems accessing the internet via your wireless network?
If your network's fine, are there any new apps that might be interfering?
I remember a similar problem on my Xperia Ray with one particular rom. Opening google talk would often help me login to google services (turning the icon blue)

Edited by The Soup Thief, 13 April 2013 - 12:58 PM.

  • 0

#3
amjb71

amjb71

    Newbie

  • Members
  • Pip
  • 18 posts
  • Location:Norwich
  • Devices:HTC Desire
Hi and thanks for the reply! I'm sure it is the phone, as my HTC one and iPhone are fine, but in a strange turn of events, its now working well? so I am not sure what happened, I must admit I have never found the Nexus 4 that great with wi-fi anyway.

But its ok for now!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users