Jump to content


Photo

It's bricked, no huawei logo on start, help

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Puget

Puget

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Huawei G300
Hi, I need help for my friend, he tried to do a CWM, but now his phone is... bricked?
He said me he do a factory reset in recovery and wipe cache partition.
He tried give firmware B952 in SDcard and hold both volume and power, but nothing happend.

if he tried to turn on phone it doesn't do anything no huawei logo, nothing, any solution?



sorry for my bad english :)

  • 0

#2
plewis1981

plewis1981

    Diehard

  • Members
  • PipPipPipPip
  • 398 posts
  • Gender:Male
  • Location:Nottingham
  • Interests:Technoligy, F1 and Cycling
  • Devices:Moto G
  • Twitter:@plewis1981
A silly question but an important 1 is there charge in the battery I ran my phone so low once it would not boot, had to leave it plugged in for a while before it would boot.

  • 0
Nobody is perfect, I am nobody, therefore I am perfect :)

If I have helped you PLEASE Press the +1 button
and don't forget to push the Dev's +1 buttons to.

#3
Puget

Puget

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Huawei G300
he charge the phone all night and when he looked at phone in the morning it was turned off and probably bricked

EDIT: So he'll bring this phone to the service, thanks for your help :) it's probably HW problem

Edited by Puget, 15 April 2013 - 06:57 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users