Jump to content


Photo

Help Needed - Screen fades and stutters

- - - - -

  • Please log in to reply
3 replies to this topic

#1
teevili

teevili

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Zte Skate
Screen started to fade and not respond and then suddenly came on and started stuttering(lagging). And when phone goes to powersaving and you open it up, it only lights buttons up, screen doesnt start. This was on both CM9 and CM7.
And this fading thing comes very often.

So hardware issue or?

  • 0

#2
teevili

teevili

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Zte Skate
Same thing happens on Recovery, screen starts to fade and comes bright again.

  • 0

#3
hugobosslives

hugobosslives

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,108 posts
  • Gender:Male
  • Location:hampshire and birmingham (depending on whether at uni or not)
  • Devices:Nexus 4, Zte Skate and Blade
yer sounds hardware buddy.

mines starting to get worse these days (though not the screen just lag wise)

I think the persistent 1017Mhz overclock is slowly killing it. I'm guna wait for I/O and then get a new device me thinks :D

  • 0

#4
omegavesko

omegavesko

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,275 posts
  • Gender:Male
  • Location:Subotica, Serbia
  • Devices:ZTE Skate
  • Twitter:@omegavesko
Mine's still fine, thankfully. Hopefully I can actually last until I can get an upgrade next year.

OP, that definitely sounds like a hardware issue. I suppose you could flash a stock TPT to be sure, but if a ROM change didn't fix it (and it happens in CWM) then I'm sure it's hardware.

  • 0
Posted Image
ZTE Skate // CM7.2 // 2.3.7
ZTE Crescent (P736E) // CM9 // 4.0.4
Alcatel OT-990 // MIUI // 2.3.7 Sold!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users