Jump to content


Photo

gellmar's StockMergE400 (gSME400) Custom ROM (Stock + merged memory)

- - - - -

  • Please log in to reply
142 replies to this topic

#61
Limio

Limio

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:lg l3 e400

  • 0

#62
muitenphale

muitenphale

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:LG L3 E400
Gellmar, before flashing Stock SDmerge I use CM9 with SDmerge. I don't think the problem is because of RC1
here is the logcat: http://textuploader....m/?p=6&id=gluik
and
"vdc volume mount/mnt/sdcard"
"500 unknown volume cmd"
"find/dev/block/vold: not found"

Edited by muitenphale, 30 April 2013 - 01:55 AM.

  • 0

#63
gellmar

gellmar

    Enthusiast

  • Members
  • PipPipPip
  • 189 posts
  • Devices:LG Optimus L3 E400
Limio, you have partitioned SD card for Link2SD,right?

Muitenphale, there should be a space between mount and /mnt/sdcard and a space between find and /dev/block/vold

  • 0

#64
muitenphale

muitenphale

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:LG L3 E400
yeah....I see...I will try it again ^^ Does these command lines fix our SD card problem?

  • 0

#65
sandroid-irn

sandroid-irn

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:iran
  • Devices:LG L3 E400
hi again
i fixed rtl problem

now the only problem is not show my sdcard!!!
any idea?

  • 0

#66
Limio

Limio

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:lg l3 e400

Limio, you have partitioned SD card for Link2SD,right?

No, I haven‘t...

  • 0

#67
gellmar

gellmar

    Enthusiast

  • Members
  • PipPipPip
  • 189 posts
  • Devices:LG Optimus L3 E400
I found out what's wrong, trying to fix... but it seems tricky

  • 0

#68
muitenphale

muitenphale

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:LG L3 E400
:) we are looking forward your good news!

  • 0

#69
gellmar

gellmar

    Enthusiast

  • Members
  • PipPipPip
  • 189 posts
  • Devices:LG Optimus L3 E400
Limio, you hace two partitions on your external SD, 179:32 and 179:33. And you continue to say you have no Link2SD installed? Maybe the second partition is not used now but the vold shows it is there. Check your card please - mine has one partition mmcblk1 and everything works fine. I will release a permanent fix but as a temporary one the SD card format and repartitioning can be done.

Edited by gellmar, 30 April 2013 - 09:32 AM.

  • 0

#70
sandroid-irn

sandroid-irn

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:iran
  • Devices:LG L3 E400
some godd news here
i make a patch for this rom

fix rtl
remove music statusbar widget
add crt animation
and some change in geraphic

Edited by sandroid-irn, 30 April 2013 - 10:36 AM.

  • 0

#71
Limio

Limio

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:lg l3 e400

Limio, you hace two partitions on your external SD, 179:32 and 179:33. And you continue to say you have no Link2SD installed? Maybe the second partition is not used now but the vold shows it is there. Check your card please - mine has one partition mmcblk1 and everything works fine. I will release a permanent fix but as a temporary one the SD card format and repartitioning can be done.

I just checked my sd card with gparted... only one fat32 partition...nothing else!
maybe something with the sd card is broken? i never got any problems with it and it works fine for me...


remove statusbar widget

how to remove this dam n thing???

  • 0

#72
gellmar

gellmar

    Enthusiast

  • Members
  • PipPipPip
  • 189 posts
  • Devices:LG Optimus L3 E400
Limio, looks strange! Can you try "ls /dev/block/mmcblk1*" and if there is mmcblk1 and mmcblk1p1, do "mount -t vfat /dev/block/mmcblk1p1 /mnt/sdcard"

  • 0

#73
Limio

Limio

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:lg l3 e400
does these commands also work if i use a normal stock rom?

  • 0

#74
yayakuya

yayakuya

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Gender:Male
  • Location:Indonesia
  • Devices:Sony Xperia E, HTC Desire VC

how to remove this dam n thing???


of topic...
here you should to search;
http://forum.xda-dev....php?p=39379591

  • 0

#75
gellmar

gellmar

    Enthusiast

  • Members
  • PipPipPip
  • 189 posts
  • Devices:LG Optimus L3 E400
Limio, hereis new vold: http://sendfile.su/803918

Unpack zip to your PC (not phone!) and do the following:

1. adb root
2. adb remount
3. adb shell rm /system/bin/vold
4. adb push vold /system/bin/
5. adb shell chmod 755 /system/bin/vold
6. adb reboot

and check if something changes

Edited by gellmar, 30 April 2013 - 05:32 PM.

  • 0

#76
Limio

Limio

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:lg l3 e400
i don't want to sound egoistic but today and in the next few days, i have no more time to test bugs and custom roms,,,
personal stuff takes over right now :wacko:

  • 0

#77
gellmar

gellmar

    Enthusiast

  • Members
  • PipPipPip
  • 189 posts
  • Devices:LG Optimus L3 E400
muitenphale, maybe you check it out?

  • 0

#78
sandroid-irn

sandroid-irn

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:iran
  • Devices:LG L3 E400

muitenphale, maybe you check it out?


u done it
its fixed

now everything is work

  • 0

#79
gellmar

gellmar

    Enthusiast

  • Members
  • PipPipPip
  • 189 posts
  • Devices:LG Optimus L3 E400
Glad to hear! I just checked on other Russian tester's phone - the problem of 179:33 partition id is solved. Re-packing the RC2 and uploading a new version.

  • 0

#80
sandroid-irn

sandroid-irn

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:iran
  • Devices:LG L3 E400
if u want,u can add these to ur new version

(fix rtl
remove music statusbar widget
add crt animation)
http://www.mediafire...1lzcfz0fzca04cr

also other user that teyer are using rc2
can flash this patch to fixing sdcard problem

Edited by sandroid-irn, 30 April 2013 - 03:15 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users