Jump to content


Photo

Bluetooth problems with ad2p

- - - - -

  • Please log in to reply
8 replies to this topic

#1
craigc88

craigc88

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:mpx220
In a last ditch attempt to resurrect my note 2 before I get rid of it after only 3 weeks is anyone experiencing bluetooth issues either with phone or ad2p. I have 3 ad2p devices a car kit, a jabra Bt speaker for the car and a plantronics headset. All frequently lose Bt connection either for both the phone or media part for ad2p.

I have tried to use tasker and various plugins or apps that claim to fix reconnection issues but all have failed. I like the note 2 as an iphone replacement but like the note 1 this issue still exists.

I have found with tasker that I need to separately connect to the car kit first on ad2p, wait and then to the phone to establish a reliable connection. This is done using bluetooth auto Connect app.

Buy whilst playing podcasts with dogcatcher, beyond pod or pocket casts whilst running sat navigation software it can cope with the pause and resuming of the podcast when playing the routing instructions.

However it is randomly pausing the podcast or losing ad2p connection. Sometimes ad2p won't work until a phone call is made and this is on 2 separate devices. I can't believe it's the hardware that is at fault as my note 1 over one year ago had the same issues.

Any help or guidance from people who have been able to resolve a similar issue would be appreciated.

  • 0

#2
psionandy

psionandy

    Diehard

  • Members
  • PipPipPipPip
  • 450 posts
  • Gender:Male
  • Location:Liverpool, England
  • Interests:Mobile tech.. gadgets.. Liverpool FC
  • Devices:Note 2 and Ascend G300 CM10 R2
  • Twitter:@psionandy
I'm running a note 2 on stock firmware, and haven't had any problems, either with a plantronics Voyager headset (that is also paired with my PC at the same time) and also with my Sony mw600 headset. Although I don't use them at the same time as I only have one pair of ears.

Sorry, i can't be more help, but thought it was worth a reply to let you know it should work.

  • 0

#3
craigc88

craigc88

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:mpx220
Thanks for the reply. I don't use all of the devices together at the same time. It's just that the issue I am having occurs on all of the devices if I use them individually.


  • 0

#4
craigc88

craigc88

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:mpx220
I'm sorry but I think you've posted this response to the wrong discussion.

  • 0

#5
psionandy

psionandy

    Diehard

  • Members
  • PipPipPipPip
  • 450 posts
  • Gender:Male
  • Location:Liverpool, England
  • Interests:Mobile tech.. gadgets.. Liverpool FC
  • Devices:Note 2 and Ascend G300 CM10 R2
  • Twitter:@psionandy
Not sure, if you're talking to yourself... or to me.. but I still stand by my responce that using those devices with podcasts (using the built in player, jet player or VLC) i haven't come across any of the problems you're using. Not using tasker for this as all i do is click on the BT icon, and then pick the device i want to pair with. both media and phone connect straight away. No problems, no drop outs, no freezing no problems.

I assume you've deleted the pairings on the device, and recreated them. with my Mw600 i also need to clear the pairing at the headset end.


  • 0

#6
craigc88

craigc88

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:mpx220
Sorry psionandy but tapatalk on my ipad mini must have been playing up as there was a post after my reply to your first post from someone talking about hard drives. It looks like it has been deleted which is why it could be perceived as replying to you.

  • 0

#7
craigc88

craigc88

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:mpx220
Psionandy. Yes I've deleted the parings at both ends and it's made no difference. You can actually see when the phone connects to any of the devices it will connect to the phone party then eventually to media. But won't play over a2dp. Sometimes it requires me to make a phone call to ensure a2dp. Even manually selecting the device to connect doesnt mean it always works. Tasker is being used to separate connecting to phone and media on the car kit as if I was manually doing this.

Like you other people who I know have never seen this issue. So I would thank you for sharing and giving me some suggestions.

For the moment I've returned to using my fruit phone which works fine. I am hoping the next software update for my note will resolve this or I find another solution.

  • 0

#8
craigc88

craigc88

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:mpx220
I ended up reflashing the car kit again and reseting the pairing to see if this helps again

  • 0

#9
craigc88

craigc88

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:mpx220
Got to the bottom of the bluetooth issue. Green power premium. It had a setting to always connect to bluetooth devices. Since rooting and disabling the app the bluetooth has been stable although Pocketcasts randomly crashes. 

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users