Jump to content


Photo

Huawei ascend g300 Bricked? Help?

- - - - -

  • Please log in to reply
12 replies to this topic

#1
dropdeadnub

dropdeadnub

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei g300
Hello all and thanks for viewing my post.

3-4 weeks ago i attempted to change my gingerbread huawei g300 to a custom ics.

It told me to root it (i did)

Then it told me to do the bootloader which worked but then it told me to wait till the phone restarts which never did.

I couldn't put my huawei into recovery. ( Vol Up+ Power)

Cant turn it on or anything. But when i try to charge it or connect the phone to the computer. I noticed that the bottom 3 buttons started to flash (white) a couple of times. But thats it, didnt turn on after that and i even leave the charger for 1 hour - 30 mins. Nothing.

The device wouldnt even appear on my computer.

If any of you guys would answer or leave comments, Thanks very much in advance.

  • 0

#2
Rico_89

Rico_89

    Addict

  • Members
  • PipPipPipPipPip
  • 767 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Huawei Ascend G300, Vowney V5.
  • Twitter:@Rico_89_
There are others that can help you better than me, but did you upgrade to ICS before you tried to root or unlock the bootloader? The bootloader for GB is already unlocked.

Anyway just want to know what Android you were on before you started, GB or ICS?

Oh yeah check the USB cable is working.

Edited by Rico_89, 10 May 2013 - 07:14 AM.

  • 0

#3
dropdeadnub

dropdeadnub

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei g300
I was using the official GB on my phone and no i never tried to upgrade to ICS i just went straight to unlocking :( im guessing this was a stupid of me.

I have 3 usb cables because my mum and sister have the same phone but they dont root and stuff.

  • 0

#4
dropdeadnub

dropdeadnub

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei g300
But i really want to know why the 3 buttons on the bottom start to flash. I think this means something >.<

  • 0

#5
Rico_89

Rico_89

    Addict

  • Members
  • PipPipPipPipPip
  • 767 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Huawei Ascend G300, Vowney V5.
  • Twitter:@Rico_89_
Don't panic it might not be that bad. You might have to force an update.app but wait for others to confirm and explain. I haven't been hanging out here that much recently so there might be other options.

But it seems you were using ICS unlock exe's on your GB rom and this is the cause of your problems.

  • 0

#6
denzele

denzele

    Diehard

  • Members
  • PipPipPipPip
  • 306 posts
  • Gender:Male
  • Location:Down Under
  • Devices:Huawei Ascend G300- Ascend P1
So sad to see again this mistake happen to somebody else ..I know the urge for quickly trying to do something before actually reading carefully or better understanding what you're about to do...Ahh well I did the same thing..Somebody needs to open thread with the biggest possible letters that will say DO NOT USE UNLOCKBOOTLOADER.EXE ON GB...

Well back to you mate...Your options left try any ( and I mean any) force update of any version in hope that phone will pick up something and boot...

First try this official update from Huawei and see what happens..http://www.huaweidev...softid=NDcwMjk=

Edited by denzele, 10 May 2013 - 11:14 AM.

  • 0

#7
dropdeadnub

dropdeadnub

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei g300

So sad to see again this mistake happen to somebody else ..I know the urge for quickly trying to do something before actually reading carefully or better understanding what you're about to do...Ahh well I did the same thing..Somebody needs to open thread with the biggest possible letters that will say DO NOT USE UNLOCKBOOTLOADER.EXE ON GB...

Well back to you mate...Your options left try any ( and I mean any) force update of any version in hope that phone will pick up something and boot...

First try this official update from Huawei and see what happens..http://www.huaweidev...softid=NDcwMjk=



OK I tried doing this, What i did was download the firmware and i put it on my internal sd card. After i put the sd card into the phone and tried to turn it on. but nothing really happened.
Im i doing it wrong? Thanks for helping :D

  • 0

#8
denzele

denzele

    Diehard

  • Members
  • PipPipPipPip
  • 306 posts
  • Gender:Male
  • Location:Down Under
  • Devices:Huawei Ascend G300- Ascend P1
When you say nothing happens you mean like there's black screen or update failed?

Any idea what was battery status before this happened?

  • 0

#9
dropdeadnub

dropdeadnub

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei g300

When you say nothing happens you mean like there's black screen or update failed?

Any idea what was battery status before this happened?


I mean i nothing happens when i try to turn it on.

The battery status was 60-70 percent if i recall.

  • 0

#10
denzele

denzele

    Diehard

  • Members
  • PipPipPipPip
  • 306 posts
  • Gender:Male
  • Location:Down Under
  • Devices:Huawei Ascend G300- Ascend P1
Just to make sure you doing force update by holding all power and vol+ and vol - together..

  • 0

#11
Rico_89

Rico_89

    Addict

  • Members
  • PipPipPipPipPip
  • 767 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Huawei Ascend G300, Vowney V5.
  • Twitter:@Rico_89_
Make sure you have the correct update.app, then place the update.app in a folder called dload now place that folder on your micro sd card and power up your phone as denzele describes by holding down both volume up and volume down buttons and then press and hold the power button for a few seconds.

  • 0

#12
dropdeadnub

dropdeadnub

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei g300

Make sure you have the correct update.app, then place the update.app in a folder called dload now place that folder on your micro sd card and power up your phone as denzele describes by holding down both volume up and volume down buttons and then press and hold the power button for a few seconds.

I dont think its working. Im going to to send it to a mobile repair shop and see if that can fix .. I hope :(

  • 0

#13
sharkyo01

sharkyo01

    Enthusiast

  • Members
  • PipPipPip
  • 286 posts
  • Gender:Male
  • Location:Walsall
  • Devices:Raised from the Dead G300 :P

I dont think its working. Im going to to send it to a mobile repair shop and see if that can fix .. I hope :(


Have you still got a warranty on the phone? - Send it back to vodafone or Hauwie

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users