Jump to content


Photo

Phone won't start up

- - - - -

  • Please log in to reply
46 replies to this topic

#41
aciduzzo

aciduzzo

    Newbie

  • Members
  • Pip
  • 15 posts
CPW did a straight swap - no quibbles! A bit of a PITA tho as i now have to request unlock code, root and install apps all over again. oh well...

  • 0

#42
sharkyo01

sharkyo01

    Enthusiast

  • Members
  • PipPipPip
  • 286 posts
  • Gender:Male
  • Location:Walsall
  • Devices:Raised from the Dead G300 :P

CPW did a straight swap - no quibbles! A bit of a PITA tho as i now have to request unlock code, root and install apps all over again. oh well...


That is good to here that CPW are that good! The Y300's from CPW are all unlocked so save your self some money ;)

Edited by sharkyo01, 12 August 2013 - 09:32 AM.

  • 0

#43
everis

everis

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Ostrava, Czech Republic
  • Devices:Huawei Ascend G300

Hi, same thing happend to me now. In the morning, phone worked just fine, but when i tried to wake it up couple hours later, it doesn't respond. So i tried to plug it to charger and nothing. But then I plug it to my computer, Windows tried to find driver for device. So i am confused, it looks dead, but computer seems to get some response.

Anyway i will try warranty.


Update on my problem.

Shop where I bought it will return me money. So that is partly relief, because of root and stuff.

Anyway, for that money I will buy Ascend Y300, so it's little bit win situation.

  • 0

#44
tomcat_

tomcat_

    Newbie

  • Members
  • Pip
  • 38 posts
  • Devices:huawei ascend g300

same problem here, phone died after almost exactly 12 months.

 

It won't start up, led is not working either charging or not, cannot boot to cwm.

 

It has started by freezing up and shortly after it just died...

 

i guess it all indicates hardware problem rather than software?


  • 0

#45
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,164 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Haier W910, Coolpad F1 8297W

Sounds like the spontaneous bricking that several people have reported.

Do you know if you had Hynix or Samsung eMMC?

 

http://www.modaco.co...memory-problem/

 

The suspicion is that Hynix based G300s are susceptible to bricking spontaneously.

But in most cases those whose phones have bricked like this don't know what eMMC they had...


  • 0

#46
tomcat_

tomcat_

    Newbie

  • Members
  • Pip
  • 38 posts
  • Devices:huawei ascend g300

Sounds like the spontaneous bricking that several people have reported.

Do you know if you had Hynix or Samsung eMMC?

 

http://www.modaco.co...memory-problem/

 

The suspicion is that Hynix based G300s are susceptible to bricking spontaneously.

But in most cases those whose phones have bricked like this don't know what eMMC they had...

sorry no idea what type of memory it had.

 

Mine was bought from Argos and the 1 year has passed already. Does anyone know if i have to take it to Argos, Vodafone or Huawei?


  • 0

#47
edwardecl

edwardecl

    Regular

  • Members
  • PipPip
  • 55 posts
Another G300 bites the dust...

My one brick during installing GAPPS to CM11, recovery rebooted, went back into clockwork recovery flashed again brick. Will not power on, no LED. Also the EMMC would not mount via USB before flashing so I don't think flashing killed it think it was dying anyway.

This was a Samsung EMMC, I made sure to verify it before doing the new 3.4 kernel ROMS, CM11 was going to be the first ROM update from 3.08 kernel. Oh well ordered a Y300 now for £50 (payasyougo upgrade) which is stupidly cheap, shame I only had an old O2 card the other networks would have upgraded for £40. Hope the Y300 does not do this.

Edited by edwardecl, 08 December 2013 - 10:09 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users