Jump to content


Photo

Bricked G300

- - - - -

  • Please log in to reply
41 replies to this topic

#41
george109

george109

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,106 posts
  • Gender:Male
  • Location:Kent, England
  • Interests:Cycling, Tech and Canoeing
  • Devices:Samsung Galaxy S4 - GT-I9505

I have similar problem with my G300. I'm on Electra ROM but don't think that matters.

Turning phone on just displays splash screen.
Power on with Vol+ just displays splash screen.
Power on with Vol- just displays splash screen.
Power on with Vol+/Vol- goes to update but update never finishes.

The only way I've been able to get to phone to boot is to remove the battery then connect to USB power. Splash screen displays. I put battery mostly back in but just touch the battery off the spring contacts a few times ( effectively bouncing the battery off the contacts a few times ) The phone will reboot to splash screen usually but sometimes it reboots normally. I may have to try several times but eventually goes past the splash screen and reboots and I gain access to my phone again.

I've tried clearing everything possible once getting access again but this still happens when I try to reboot phone ( not always but most times ). But so far I've been able to re-gain access doing it this way...not ideal but only solution I've been able to come up with.....

Might be worth a try for anyone stuck on splash screen....let me know if it works for anyone.....

Do you still have warranty?
Have you tried this with the battery removed?

  • 0

Hello. I have an S4 now, and I hardly ever use MoDaCo now. 

Therefore you will receive no replies to any PMs

Please post in the forum instead. You will get more help there :)

:excl:A WARNING TO ALL G300 OWNERS! Please Read! (The Flash Memory Problem!) :excl:

Tutorial: How To (Officially) Unlock Your Bootloader! (The long way, but which definitely works)

Please, Do not use the HuaweiG300.com Tutorial on how to unlock your bootloader, it is better to unlock it officially with my tutorial!

Spoiler

My Device:

Huawei Ascend G300 (U8815) - Sold!

Samsung Galaxy S4 (Black) - The LTE Version - GT-I9505

(Ignore the links above (if there is one). It's a skimwords (advertising) link and nothing to do with me!)

The ROMS I have used:

Spoiler

Download Blink, a great app that controls the status LED on the G300!

Wait for 5 seconds and then click skip ad! Do not download anything in the ad window, that is not the app!

Did I help you?

If I did, Please press the rep_up1.png button, in the bottom right hand corner of my posts.

(If not, Press it anyway!)

If I really helped you, you could also donate to me. Thanks!  :) 


#42
duonghuutrang

duonghuutrang

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Huawei Ascend G300

Boot in to recovery and wipe all the caches and see what happens...

Also have you unlocked you bootloader?

Still bootloop after wiped caches, I don't have unlocked bootloader before!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users