Jump to content


Photo

PLEASE HELP...

- - - - -

  • Please log in to reply
14 replies to this topic

#1
aleksandar069

aleksandar069

    Enthusiast

  • Members
  • PipPipPip
  • 263 posts
  • Gender:Male
  • Location:Antivari, Montenegro
  • Interests:Electronic, Dancing, ITC
  • Devices:Blade III, Blade G, Lumia 620
Yesturday i was install via CWM Cyanogenmod9. Before when i install i was have tryed a lot of Custom ROM's. Like usuali when i have to install the Stock ROM i go in to the CWM-mod and install the stock recovery. But today i was have installed Cyanogenmod9 by: hjanos. I was want to install the stock rom ... But before to install it i was enter in to the CWM-mod and delete ( fromat data, delete dalvik cahse, and format /system)... Then i was install the stock recovery this one https://hotfile.com/...0.0B10.zip.html . When i enter in stock recovery i was go to apply update from external storage, then i pick the ''Update.zip'' file they are showing me error like this

-- Installing: /sdcard
Finding update package...
Opening update package...
Installing update...
assert failed: getprop("ro.product.n ame") == "P772N10_SRB"
E:Error in /sdcard/update.zip
(Status 7)
Installation aborted.


So i was back on my PC, open the ''Update.zip'' (the stock rom) and change the ''recovery.img'' with this one https://hotfile.com/...0.0B10.zip.html



now are showing me this eror:

-- Install /sdcard ...
Finding update package...
Opening update package...
Verifying update package...
E:failed to verify whole-file signature
E:signature verification failed
Installation aborted


What to do, please help me. Can i try to flash the CWM-mod

  • 0

by: HACKER-001


#2
robt77

robt77

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Salford
  • Devices:ZTE Blade III
Which ROM did you try to install. AFAIK we don't have CM9 for blade 3, we have Aurora ROM KonstaT built? Why did you install stock recovery as the ROMs can be installed via cwm. You should still be able to install cwm via fastboot, following the instructions in that thread

  • 0

#3
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

Which ROM did you try to install. AFAIK we don't have CM9 for blade 3, we have Aurora ROM KonstaT built? Why did you install stock recovery as the ROMs can be installed via cwm. You should still be able to install cwm via fastboot, following the instructions in that thread

Errm. Stock roms cannot be installed with cwm without repacking. KonstaT has said this thousads of times! Second: We have cm9 for Blade III, by hjanos.

  • 0

#4
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

Yesturday i was install via CWM Cyanogenmod9. Before when i install i was have tryed a lot of Custom ROM's. Like usuali when i have to install the Stock ROM i go in to the CWM-mod and install the stock recovery. But today i was have installed Cyanogenmod9 by: hjanos. I was want to install the stock rom ... But before to install it i was enter in to the CWM-mod and delete ( fromat data, delete dalvik cahse, and format /system)... Then i was install the stock recovery this one https://hotfile.com/...0.0B10.zip.html . When i enter in stock recovery i was go to apply update from external storage, then i pick the ''Update.zip'' file they are showing me error like this

-- Installing: /sdcard
Finding update package...
Opening update package...
Installing update...
assert failed: getprop("ro.product.n ame") == "P772N10_SRB"
E:Error in /sdcard/update.zip
(Status 7)
Installation aborted.


So i was back on my PC, open the ''Update.zip'' (the stock rom) and change the ''recovery.img'' with this one https://hotfile.com/...0.0B10.zip.html



now are showing me this eror:

-- Install /sdcard ...
Finding update package...
Opening update package...
Verifying update package...
E:failed to verify whole-file signature
E:signature verification failed
Installation aborted


What to do, please help me. Can i try to flash the CWM-mod

Make sure you have right country rom. But I have no idea, why doesnt the stock recovery install your stock rom fine :(
As I said, do not install stock rom via cwm. It will just fail. Honestly. I can just say that flash the stock recovery via fastboot, not via cwm as you did.

  • 0

#5
Snowscape

Snowscape

    Newbie

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Bielsko-Biała, Poland
  • Devices:ZTE Blade III
The recovery you have flashed is not for every stock ROM. Try flashing non branded stock ROM, which can be found in stock roms thread. It is labeled as Slovakian afair. And next time when you want to flash stock rom, you have to do it using recovery which is located inside that particular update.zip you want to flash.

  • 0

#6
robt77

robt77

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Salford
  • Devices:ZTE Blade III
My bad did not realise we had CM9. But if that was what he was installing that is not a stock ROM so should have installed via cwm no?

  • 0

#7
aleksandar069

aleksandar069

    Enthusiast

  • Members
  • PipPipPip
  • 263 posts
  • Gender:Male
  • Location:Antivari, Montenegro
  • Interests:Electronic, Dancing, ITC
  • Devices:Blade III, Blade G, Lumia 620

Which ROM did you try to install. AFAIK we don't have CM9 for blade 3, we have Aurora ROM KonstaT built? Why did you install stock recovery as the ROMs can be installed via cwm. You should still be able to install cwm via fastboot, following the instructions in that thread

i was try to install Stock ROM, yes i have the CM9 there is the link http://zteblade3.blo...by-hjanos1.html

  • 0

by: HACKER-001


#8
aleksandar069

aleksandar069

    Enthusiast

  • Members
  • PipPipPip
  • 263 posts
  • Gender:Male
  • Location:Antivari, Montenegro
  • Interests:Electronic, Dancing, ITC
  • Devices:Blade III, Blade G, Lumia 620

Make sure you have right country rom. But I have no idea, why doesnt the stock recovery install your stock rom fine :(
As I said, do not install stock rom via cwm. It will just fail. Honestly. I can just say that flash the stock recovery via fastboot, not via cwm as you did.

ok, so, before to flash the stock recovery i was have installed CWM-mod... when i have a installed CWM-mod and before when i want to install stock recovery i was have installed CM9 by:hjanos. So, i was wipe dalvik cashe, delete partitions, delete everything... and format /system ..... now when i'm on stock recovery and when i want to check ''md5'' they are show me a this error

Finding file_list package...
Opening file_list package...
Verifying file_list package...
E:failed to open /system/etc/verify.zip (No such file directory)
E:signature verification failed


Are is possible to be a problem when i format /system in CWM-mod
If is that problem how to fix it?

  • 0

by: HACKER-001


#9
aleksandar069

aleksandar069

    Enthusiast

  • Members
  • PipPipPip
  • 263 posts
  • Gender:Male
  • Location:Antivari, Montenegro
  • Interests:Electronic, Dancing, ITC
  • Devices:Blade III, Blade G, Lumia 620

ok, so, before to flash the stock recovery i was have installed CWM-mod... when i have a installed CWM-mod and before when i want to install stock recovery i was have installed CM9 by:hjanos. So, i was wipe dalvik cashe, delete partitions, delete everything... and format /system ..... now when i'm on stock recovery and when i want to check ''md5'' they are show me a this error

Finding file_list package...
Opening file_list package...
Verifying file_list package...
E:failed to open /system/etc/verify.zip (No such file directory)
E:signature verification failed


Are is possible to be a problem when i format /system in CWM-mod
If is that problem how to fix it?

i didn't flash stock ROM via CWM-mod

  • 0

by: HACKER-001


#10
aleksandar069

aleksandar069

    Enthusiast

  • Members
  • PipPipPip
  • 263 posts
  • Gender:Male
  • Location:Antivari, Montenegro
  • Interests:Electronic, Dancing, ITC
  • Devices:Blade III, Blade G, Lumia 620
Now i can't wlash anything, even the TOOL (splash screen) from KonstaT
Are dis mean is my phone bricked?

  • 0

by: HACKER-001


#11
Snowscape

Snowscape

    Newbie

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Bielsko-Biała, Poland
  • Devices:ZTE Blade III
Ok, so you don't have any rom installed because you have wiped all partitions. Also you have recovery which isn't compatible with stock rom you're trying to install. You have to download stock rom which IS compatible with your recovery. The one that matches this requirements is probably Slovakian one. Then you'll be able to flash cwm again. The fact that you've wiped /system is not a problem. The problem is that you're trying to install stock rom with wrong stock recovery (they aren't all the same).

  • 0

#12
aleksandar069

aleksandar069

    Enthusiast

  • Members
  • PipPipPip
  • 263 posts
  • Gender:Male
  • Location:Antivari, Montenegro
  • Interests:Electronic, Dancing, ITC
  • Devices:Blade III, Blade G, Lumia 620
thank a lott, tonight im gonna try to download Slovakian ROM and to install itt...

  • 0

by: HACKER-001


#13
kogos

kogos

    Enthusiast

  • Members
  • PipPipPip
  • 179 posts
  • Devices:nexus1, zte blade, galaxy tab
I would strongly suggest NOT to download anything that the person posting it cannot support it. You downloaded a cm9 rom from another site, and now you are having problems with it. Try to ask there then for an answer. If you cant get an answer, never download from that site again.

The reason i am saying that is because i see a lot of posts and sites using builds made from devs of this forum, and noone ever gives any credit to them. I even see packed exe files being shared, without a single explanation of what the exe file will do to the phone, and silly people are using those files.. And when problems start, they are begging for help, again. Do not use anything that comes from a questionable source. Modaco forum is super active with many zte devices, so whatever you are looking for, most propably you will see it here first

Edited by kogos, 19 June 2013 - 07:43 PM.

  • 1

#14
aleksandar069

aleksandar069

    Enthusiast

  • Members
  • PipPipPip
  • 263 posts
  • Gender:Male
  • Location:Antivari, Montenegro
  • Interests:Electronic, Dancing, ITC
  • Devices:Blade III, Blade G, Lumia 620
ok, thank for your reason

  • 0

by: HACKER-001


#15
aleksandar069

aleksandar069

    Enthusiast

  • Members
  • PipPipPip
  • 263 posts
  • Gender:Male
  • Location:Antivari, Montenegro
  • Interests:Electronic, Dancing, ITC
  • Devices:Blade III, Blade G, Lumia 620

Ok, so you don't have any rom installed because you have wiped all partitions. Also you have recovery which isn't compatible with stock rom you're trying to install. You have to download stock rom which IS compatible with your recovery. The one that matches this requirements is probably Slovakian one. Then you'll be able to flash cwm again. The fact that you've wiped /system is not a problem. The problem is that you're trying to install stock rom with wrong stock recovery (they aren't all the same).

thank you for helping me, I owe you :P :P :P :P :P :P :P :P :D :D :D :D :D :D now i have turn back my stock ROM

  • 0

by: HACKER-001





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users