Jump to content


Photo

Cannot power on

- - - - -

  • Please log in to reply
12 replies to this topic

#1
DopT1

DopT1

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Schelle
  • Devices:Acer Cloudmobile
Hi guys, I think I'm in serious trouble here. I wanted to apply a kenrnel patch found here on the forum. I used adb to boot the image, and as soon as I hit enter, my phone went black. I cannot even boot fastboot, and when i plug in the charger, nothing appears on the screen indincating recharge. Any tips here? (Pls, my wife will kill me for this lol) I used the image osted in this post http://www.modaco.co...w-even-as-root/

  • 0

#2
davidevinavil

davidevinavil

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,005 posts
  • Gender:Male
  • Location:Crevoladossola (VB)
  • Devices:Acer Liquid Metal
Unplug and remove battery..

  • 0
If you like my work, offer me a beer

#3
scarba

scarba

    Regular

  • Members
  • PipPip
  • 50 posts

Hi guys, I think I'm in serious trouble here. I wanted to apply a kenrnel patch found here on the forum. I used adb to boot the image, and as soon as I hit enter, my phone went black. I cannot even boot fastboot, and when i plug in the charger, nothing appears on the screen indincating recharge. Any tips here? (Pls, my wife will kill me for this lol) I used the image osted in this post http://www.modaco.co...w-even-as-root/

What kind of cpu your phone has? If is type -1 you shouldn't be afraid of a hard brick...tho you pushed that zip using adb

  • 0

#4
DopT1

DopT1

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Schelle
  • Devices:Acer Cloudmobile
it's a -1.. and no, i didn't push it. I used adb -d reboot boot boot.img

  • 0

#5
BannedHost

BannedHost

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Cluj-Napoca
  • Interests:Software testing
  • Devices:Acer Cloudmobile
If you connect the phone to PC, what it says ? (the pc)

  • 0

#6
razvankim

razvankim

    Diehard

  • Members
  • PipPipPipPip
  • 409 posts
  • Gender:Male
  • Location:Sibiu
  • Interests:Developing
  • Devices:Samsung Galaxy SIII I9300
  • Twitter:@none
I think you bricked your device. Cuz you have to unlock bootloader for that kernel even if you booted it only.

  • 0
Cheers | Hit THANKS if I helped you.
razvankim@MoDaCo

#7
davidevinavil

davidevinavil

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,005 posts
  • Gender:Male
  • Location:Crevoladossola (VB)
  • Devices:Acer Liquid Metal

I think you bricked your device. Cuz you have to unlock bootloader for that kernel even if you booted it only.


You can't brick without flash wrong bootloader..
You have just to remove battery and is done

  • 0
If you like my work, offer me a beer

#8
DopT1

DopT1

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Schelle
  • Devices:Acer Cloudmobile
My bootloader was unlocked, had root. As for a fix, my last hope is the rescue tool found on Vaches site. So first I had the Qh-load error....after some searching I was able to figure out, that this meant that my phone was in some kind of a zombie-state. So...the driver showed as uninstalled in the device manager. After installing the QPST tool, I installed the Qualcomm drivers. Now, the driver appears to be unsigned, so I issued the commands in cmd to disable the verificating process, and have my Windows running in testmode. The driver now shows in the device manager as installed and propery working. The problem I'm facing now, is that get an error assinging a port for the QPST tool ( about being busy). Any suggestions on that one? Can I use the netstat -an command for checking the ports? Removing the bat did't work...

Edited by DopT1, 22 June 2013 - 09:22 AM.

  • 0

#9
scarba

scarba

    Regular

  • Members
  • PipPip
  • 50 posts

My bootloader was unlocked, had root. As for a fix, my last hope is the rescue tool found on Vaches site. So first I had the Qh-load error....after some searching I was able to figure out, that this meant that my phone was in some kind of a zombie-state. So...the driver showed as uninstalled in the device manager. After installing the QPST tool, I installed the Qualcomm drivers. Now, the driver appears to be unsigned, so I issued the commands in cmd to disable the verificating process, and have my Windows running in testmode. The driver now shows in the device manager as installed and propery working. The problem I'm facing now, is that get an error assinging a port for the QPST tool ( about being busy). Any suggestions on that one? Can I use the netstat -an command for checking the ports? Removing the bat did't work...

Try to repair it using another pc/laptop maybe?

  • 0

#10
DopT1

DopT1

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Schelle
  • Devices:Acer Cloudmobile
Update.....I was able to add a new port for QPST, and even the phone showed up in the "phone"tab. The one problem I have right now is that the two content xml files wich you have to download aren't compatible with my build I guess. The recovery is about the WW Gen image and I have the emea. So I need a contents xml file for my build. I have made a back up with CMW (with the Acer tool) after a factory reset, but the back up files do not contain this file. Any help on that would be welcome.

  • 0

#11
DopT1

DopT1

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Schelle
  • Devices:Acer Cloudmobile
Ok, yet another update, I'm closing in....
What I did was changed all references from the xml regarding the boot image ( so all msm8960 ref) to the boot image I still had from the CWM back up, I also placed a copy of that image of the bin folder of the tool. After clicking on the download button, the phone when into crash mode. Took out the battery and replaced it. Now, the charger icon reappears on the screen (sign of life yeah!), but since it has drained, I plugged it in into a wall charger. I'll wait now, till it has charged properly, and than check if I can acces the bootloader in fastboot. If that works, I gues I'll reboot into CWN recovery with ADT, and restore my back up....doesn't that sound sweet?

  • 0

#12
iFEAR_

iFEAR_

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Acer CM S500
  • Twitter:@iFEAR_
Well, good luck then. ;)

  • 0

#13
DopT1

DopT1

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Schelle
  • Devices:Acer Cloudmobile
Guess who's back in business? Right now, I feel like the King :-) :-)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users