Jump to content


Photo

Weird Blade battery problem, take a look

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Dabeat

Dabeat

    Newbie

  • Members
  • Pip
  • 7 posts
Hello, i will describe the issue as much as i can and ill appreciate any help i cant get

Just recently i flashed this rom (last nightly) http://www.modaco.co...-konstats-work/ after full wipe and new TPT
i did everything what one would do when flashing new rom and everyhting was working fine for a few days
today i my battery discharged when i needed to take look at something - nothing strange battery was low at that time so when the phone turned off i would turn it back on and continue to do what i needed to do for a little while until it would turn back off
but i still needed to take a look at osmething so i turned it on once again and while i did get what i wanted i tought id turn it off or it would just turn off again by it self in a sec but suddenly instead of that it would reboot, then reboot again, then a few strange quick reboots with splash screen just flashing a few times and after that i couldn turn it on or do anything
i came back home put i on a charger and turn it on but it would reboot every time it booted into the rom, showed lock screen for a while and reboot
strangely enough during that short moment i could see on the lockscreen it says its charged to like 47% even though it was completely dicharged
when unplugged the charger phone turned off and i couldnt turn it on, i tried tu pull battery for a while etc but nothing worked so i put it back on the charger and after a few reboots it got stable but was showing that battery was charged at like 50something% and continued to charge at super speed like 1% in 30 seconds
i tired rebooting, rebooting through CWM, wiping etc but it would remain the same
so i let i charge to 100 which didnt take much time given it was charging really quickly
after that i unplugged the charger and the phone didnt turn off, i wanted to try if its working and whats up with the battery so i played a movie to let the battery drain
it was all looking fine but when it got to like 50% the pohne turned off i couldnt turn it back on, i had to put it on charger again
its again showing values around 50% and i only can turn it on while charging, cant turn it on with battery only at all
i tried wiping everything, doing new tpt, reflashing the rom, pulling battery for longer time, everything i can think of i tried but its still the same
i cant turn it on when not charging, and when i plug in the charger and turn it on its charged to 58% and going up quickly.. when i unplug the charger it turns off
also, a lot of times when i plug the charger it immediately turns the phone on without me turning it on by pressing the button

i really have no idea what to do

anything you can suggest to help will be greatly appreciated.. please help me

thank you

EDIT:

after charging for some time i have been able to turn it on with battery only, battery charged to 8%, i pluged in the charger and it was charging too fast again
i charged it from 8 to 40 in a while, then unplugged, it would dicharge to around 30 and then the phone turned off.. i turned it back on and battery has like 7%.. same thing again and again
i did some screenshots of battery stats.. i dont know how this is even posiible

Posted ImagePosted Image

(i happened to change the language between making these screens)

Edited by Dabeat, 09 July 2013 - 10:56 PM.

  • 0

#2
matcho13579

matcho13579

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Slovakia
  • Devices:Samsung i9000, ZTE Blade
  • Twitter:@matcho13579
Hmm, looks very weird, try to find a file named batterystats.bin in your filesystem and delete it, then reboot your device and see if it's working

  • 0

#3
hydo1

hydo1

    Enthusiast

  • Members
  • PipPipPip
  • 181 posts
  • Gender:Male
  • Location:UK
  • Devices:Samsung Galaxy Note II
  • Twitter:@tomhyde1
This may not actually be a fault with the battery, it could be a problem with the ROM. I would suggest that you re-download it then flash it again.

If you still get the problem then install a different ROM. If it still persists then it is almost certainly a battery fault, these are available on eBay.

Please post back here with results

  • 0
If someone has helped you give them rep and vote Posted Image their post.

Device History: 2xHTC Prophet - HTC P4350 - HTC Widfire (sold) - ZTE Blade (sold) - 3x Motorola Atrix 4G (touchscreen died all 3) - ZTE Blade (retired) - Sony Xperia T (couldn't hack it) - HTC One X (Died) - Samsung Galaxy Note II

http://thydewebdesign.co.uk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users