Jump to content


Photo

screen keep turning ON

- - - - -

  • Please log in to reply
10 replies to this topic

#1
ousZTE

ousZTE

    Regular

  • Members
  • PipPip
  • 146 posts
  • Gender:Male
  • Location:Algiers, Algeria
  • Interests:Costum ROMs, ROM cotumisation
  • Devices:ZTE Skate
hey, i'm on inovative creation c and my screen keep turning ON randomly i'v tested task killers and cleaners but non of this things work ,plz help i'm going out of battery because of that TKS

  • 0

#2
Paun21

Paun21

    Newbie

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Devices:Zte Skate
change memory card

  • 0

#3
ousZTE

ousZTE

    Regular

  • Members
  • PipPip
  • 146 posts
  • Gender:Male
  • Location:Algiers, Algeria
  • Interests:Costum ROMs, ROM cotumisation
  • Devices:ZTE Skate
sorry it hase nothing to do with the screen

  • 0

#4
Paun21

Paun21

    Newbie

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Devices:Zte Skate
Memory card is bad or broken. When the phone is in deep sleep Memory card sends a signal "turned on - turned off" and the light go on every time the card is loaded. I had that same problem with a brand new Verbatim 16GB memory card class 10. When I put the original memory card back the problem is gone.I replaced Verbatim with Kingston and I never had such a problem

  • 0

#5
akicarkralj

akicarkralj

    Enthusiast

  • Members
  • PipPipPip
  • 184 posts
  • Devices:ZTE Skate

Memory card is bad or broken. When the phone is in deep sleep Memory card sends a signal "turned on - turned off" and the light go on every time the card is loaded. I had that same problem with a brand new Verbatim 16GB memory card class 10. When I put the original memory card back the problem is gone.I replaced Verbatim with Kingston and I never had such a problem

It doesnt have to be memory card, i have a 16gb memory card and I had the same problem with stock rom before I rooted and installed custom rom, now the problem is gone.

  • 0

#6
Paun21

Paun21

    Newbie

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Devices:Zte Skate
he alredy on custom rom with root

  • 0

#7
akicarkralj

akicarkralj

    Enthusiast

  • Members
  • PipPipPip
  • 184 posts
  • Devices:ZTE Skate

he alredy on custom rom with root

I know, maybe he could try another rom.

Edited by akicarkralj, 16 July 2013 - 12:46 PM.

  • 0

#8
ousZTE

ousZTE

    Regular

  • Members
  • PipPip
  • 146 posts
  • Gender:Male
  • Location:Algiers, Algeria
  • Interests:Costum ROMs, ROM cotumisation
  • Devices:ZTE Skate
hey i'v try'd 3 roms and it's the same thing ,i have an kingston 32gb and i also try'd the original 2gb SD-card
PS:i have to reboot my phone two times to get the 2nd partition monted(i explane:when i boot my phone there is no apps loaded and i have to reboot)

  • 0

#9
akicarkralj

akicarkralj

    Enthusiast

  • Members
  • PipPipPip
  • 184 posts
  • Devices:ZTE Skate

hey i'v try'd 3 roms and it's the same thing ,i have an kingston 32gb and i also try'd the original 2gb SD-card
PS:i have to reboot my phone two times to get the 2nd partition monted(i explane:when i boot my phone there is no apps loaded and i have to reboot)

Had the same problem with mounting a few mounths ago and then I repartitioned sd card again and it was back to normal.

  • 0

#10
ousZTE

ousZTE

    Regular

  • Members
  • PipPip
  • 146 posts
  • Gender:Male
  • Location:Algiers, Algeria
  • Interests:Costum ROMs, ROM cotumisation
  • Devices:ZTE Skate
thanks i'll give that a try

  • 0

#11
akicarkralj

akicarkralj

    Enthusiast

  • Members
  • PipPipPip
  • 184 posts
  • Devices:ZTE Skate

thanks i'll give that a try

No problem mate.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users