Jump to content


Photo

star q9000 (q5) mkt6589

- - - - -

  • Please log in to reply
5 replies to this topic

#1
endryl

endryl

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:q9000 (star q5)
Hello,
I just received my phone from hongkongeek (shipped quickly with DHL, my command went smoothly, second time I order here without problem) and I wonder if anyone here knows an alternative rom that could be installed on this device. Maybe a cyanogen mod rom ? Because cyanogen team integrated a fix for the recently discovered Android security flaw.

Thanks in advance ;)

Edited by endryl, 20 July 2013 - 10:25 AM.

  • 0

#2
Leuque

Leuque

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:nokia95
Hi endryl

I am interested in the star q9000 (q5) would it be possible for you to make us a review ? Why would you like to get an alternative rom ?
Best regards, Alain. ;)

  • 0

#3
endryl

endryl

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:q9000 (star q5)
Ok, so it's best to know I had a ZTE Blade before having this one, so you'll guess there's quite a huge gap between the specs of these phones.
It's a mtk6589 quad core at 1.2Mhz with 1Gb ram and 4Gb of rom. A 5" screen displaying 1280x720px
I had no problem with unboxing and starting the device and the developper menu was already unlocked. The options to share connexion are available but I haven't tested yet. It run smoothly, the bluetooth is working well. I applied a modification on engineer mode to get a gps fix (accessed via MobileUncle app) location, enable EPO +Auto Download.
I experienced several issues with this phone :
- At the 2d boot a green line started to appear. It was fixed by running a 2 hour undead pixel video on Youtube.
- Be carefull of correctly inserting your microSD card or your phone is gonna be really slow, it took me a whole day to realize that. Don't blame me for it, I'm daddy once again and my baby boy doesn't seem to be as much than I in need of sleep.
- the speaker was done after putting max volume and playing 2 minute of music for my daughter, so her dance was quite shortened... The speaker bar had to be changed and I was lucky to find a place where they accepted to look inside the phone and repair it because I didn't want to send it back in China for a few weeks.
As I'm in France, I haven't tested yet if the 900MHz 3G bandwidth works which is quite common in the country and in little towns.
For now, all the problems are fixed, I have yet to test the last thing I mentioned. For the rest, the phone pick up well, the data from the phone network is received faster than with my Blade. Wifi is working correctly and the apps I tested are running smoothly. Let's see how it's doing in a few month I hope for no more issues.

Just for info, Antutu score: 12269
CPU: 5897 RAM:2208
GPU: 3519 I/O: 645

For the alternate rom I was used with the Blade to quite have the choice with the ROMS and I quite liked the cyanogenmod rom based named ecoCM9. I even tried a CM10 by Konstat which worked a bit slow for me.

I'm not used in making reviews so if you have a question, feel free to ask.
Regards

Edited by endryl, 25 July 2013 - 01:30 PM.

  • 0

#4
Krinyo

Krinyo

    Enthusiast

  • Members
  • PipPipPip
  • 219 posts
I'm using this phone too now more than two weeks, it's surprisingly good. Only one issue what I found: the BMM050 magnetic sensor not working, so there is no compass. Battery life is more than good, the standby time is really great. The display is brilliant, speed is very fast, everything is nice.

The compass working on Your phone?

  • 0

#5
danycmoi

danycmoi

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE SKATE
  • Twitter:@dan07
HAVE to test you WCDMA 900 mhz for the 3G.
You can make out a will here:
Http: // forum.frandroid.com/topic/157147-import ant-900-mhz-probl%C3%A8me-sur-les-smart phones-chinois-petit-test-C3%A0-faire/

thank you

Danycmoi

  • 0

#6
endryl

endryl

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:q9000 (star q5)
Recently the chip you mentioned started to fail so is the accelerometer and there goes the screen rotation... I'm also experiencing an issue with the front camera which is not detected. Hardware problem ? Maybe because I made an factory reset and it's still not working.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users