Jump to content


Photo

evdo only cm10

- - - - -

  • Please log in to reply
3 replies to this topic

#1
bamdad

bamdad

    Regular

  • Members
  • PipPip
  • 124 posts
  • Devices:zte blade 3
greetings,

recently i had a need to leave the data connection on while not accepting calls or text messages. i did some googling, and found that if you dial *#*#4636#*#* on pretty much any rom, you get some advanced settings ('testing'), and you can select 'phone info > preferred network type > evdo only' to only use data.

however (at least on konstat's cm10 rom which i'm currently using), it's not selectable, and always jumps back to 'gsm only'.

i have no clue as to whether this is the expected behaviour, or some issue; and it very well might be that i'm just trying to accomplish something that's not doable.

could someone more knowledgeable than me explain what i am doing wrong? : )

thanks,
bamdad

  • 0

#2
bamdad

bamdad

    Regular

  • Members
  • PipPip
  • 124 posts
  • Devices:zte blade 3
update: accordng to some stuff i read online, 'evdo only' mode only works with cdma networks, gsm is always data+voice.

on a side note, apparently not at the same time, because if i only allow 2g networks, the data connection gets disconnected everytime i'm on the phone. ; )

  • 0

#3
navuhodonosors

navuhodonosors

    Newbie

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Location:Belgrade, Serbia
  • Devices:ZTE Blade lll
That code as i know serves as phone - battery info. There are some security reasons some apps do not allow codes to be executed. And that is good because codes like
*2767*3855# (do not try to use) serve to wipe your phone and that is some serious security disadvantage. So some security apps like Avast and so on.... do not allow codes to be run on phone.
Hope I helped a bit about why code did not work on your phone.

  • 0

#4
bamdad

bamdad

    Regular

  • Members
  • PipPip
  • 124 posts
  • Devices:zte blade 3
the code worked as it should, i.e. to open the 'testing' screen, the problem is that i'm not on a cdma network, so i can't select evdo mode, as i've explained previously. : /

as for avast and the like, imo they're vaporware that slow down your device, i'd much rather use something like xprivacy.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users