Jump to content


Photo

Problems downgrading from xolo ICS to orange ICS

- - - - -

  • Please log in to reply
1 reply to this topic

#1
jhob

jhob

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Orange San Diego
  • Twitter:@jhob101
I am having trouble with my phone losing signal and requiring a total reboot to restore signal so thought I would try putting the stock orange ICS back on my phone, however I am having trouble with this resulting in my phone not starting (gets stuck at intel inside logo).

The process I followed was:

1. root
2. Install orange boot logo
3. Flash orange ICS

Here's the command output from the flashing process: http://hob.so/R9cB . Is the 'failed to copy' line significant?

I can get the phone back working again using the 'Fix Bricked Phone' option but that still leaves me on xolo ICS.

Can anyone help?

  • 0

#2
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,515 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF
The file that's failing is actually in C:\SanDiego\tools\system2\etc\init.d rather than C:\SanDiego\tools\system\etc\init.d (note the "2" at the end of system).
That said I'm confused as to why it's trying to push it since the SanDiego.bat file has no such line.

Are you using the AIO tool itself?

  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users