Jump to content


Photo

[DEV][ROM][20.12.] CyanogenMod 10.2 (Android 4.3.1)

* * * * * 14 votes

  • Please log in to reply
681 replies to this topic

#61
Fizziebaunz

Fizziebaunz

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts

How to enable soft keys in this one? It was possible in 10.1


Settings >Interface >pie controls.... There you have soft buttons.

  • 1

#62
pppp3k

pppp3k

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:ZTE Blade

Settings >Interface >pie controls.... There you have soft buttons.

That's not the same thing. In 10.1, I could have them shown permanetly on the screen. Or rather under it, the screen itself became effectively shorter.


  • 0

#63
wuiwu

wuiwu

    Regular

  • Members
  • PipPip
  • 54 posts
  • Devices:blade

That's not the same thing. In 10.1, I could have them shown permanetly on the screen. Or rather under it, the screen itself became effectively shorter.

it is in SETTING->Developer options->Force Navigation bar

large and sucks

i use pie instead


  • 0

#64
Fizziebaunz

Fizziebaunz

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts

That's not the same thing. In 10.1, I could have them shown permanetly on the screen. Or rather under it, the screen itself became effectively shorter.


Well I don't know.... haven't seen any settings for it.... Or they have been removed

  • 0

#65
Fizziebaunz

Fizziebaunz

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts

That's not the same thing. In 10.1, I could have them shown permanetly on the screen. Or rather under it, the screen itself became effectively shorter.

Well I don't know.... haven't seen any settings for it.... Or they have been removed...

Am so blind.... Thanks Wuiwu.... there at developer options...

Edited by Fizziebaunz, 26 September 2013 - 09:37 AM.

  • 0

#66
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,516 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

@KonstaT

something wrong with the WIFI.

wakign up my blade after sleep with Wifi reconnecting, it can"t connect to internet.

 

Same here, after sleep and after reboot I first have to disconnect and reconnect the Wifi for it to work.

Wifi connect just fine after deep sleep for me. There's an issue after reboot though, just toggle wifi off/on.

 

A issue observed that Navigation bar overlaps with keyboard

 

How to enable soft keys in this one? It was possible in 10.1

 

it is in SETTING->Developer options->Force Navigation bar

large and sucks

i use pie instead

Settings -> Developer options -> Force Navgation bar

Settings -> Interface -> Button height

 

Just because you're given the option, doesn't mean you should use it.


  • 2

#67
pppp3k

pppp3k

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:ZTE Blade

Thanks!

 

32dp size fits perfectly under the keyboard.


  • 1

#68
pppp3k

pppp3k

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:ZTE Blade

Mounts@SD works well so far.

 

@KonstaT.  Maybe time to include this into the rom? I believe that one of such scripts was included in Swedish Snow. But never in CM10 or later.


  • 0

#69
stare_spb

stare_spb

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:ZTE Blade, Nokia N800

Just stopped by to express my respect to KonstaT and others who keep devoting efforts in our good old device. Personally I still actively using Blade since there is no true successor, it's high dpi 3.5" IPS screen remains unmatched because today devices are either too big (4.3"+) or based on the low quality TN displays. 


  • 0

#70
Vikesyfy

Vikesyfy

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Devices:ZTE BLade U V880
  • Twitter:@Vikesyfy
@Konsat are you on a linux system ?.And i am making roms for like a 3 months....succesfully made 1 stable rom on GB with cygwin...nd ported it from another armv6 chip device.Could you tell me where you port JB and ICS roms ?

  • 0

#71
Fizziebaunz

Fizziebaunz

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
Gallery crashes during picture edit after selecting the hue(plus and minus) icon.... Or is it just me

  • 0

#72
wuiwu

wuiwu

    Regular

  • Members
  • PipPip
  • 54 posts
  • Devices:blade

Wifi connect just fine after deep sleep for me. There's an issue after reboot though, just toggle wifi off/on.

 

 

 

Settings -> Developer options -> Force Navgation bar

Settings -> Interface -> Button height

 

Just because you're given the option, doesn't mean you should use it.

 

well,sorry for my bad attitude.

what i mean is the unchangable height Navgation bar is bad.

 

& two Options seperated ,that is really strange.

 

thanks for you great job on our blade.


  • 0

#73
ngats

ngats

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Nairobi Kenya
  • Devices:zte blade
  • Twitter:@nmukere

thanks n its so smooth.


  • 0

#74
chorao

chorao

    Newbie

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Devices:zte A5 (libra) | minix g4

There are still some active and die-hard fans for the blade..... 

1+ here


  • 0

#75
laukinis

laukinis

    Newbie

  • Members
  • Pip
  • 1 posts

Hello,

may I ask for some help. I'd like to flash this ROM, but I get an error like this:

---

Finding...

Opening...

Installing...

assert failed: getprop("ro.product.device") == "blade" || getprop("ro.bE:unknown command [uild.product")]

E:Error in /sdcard/cm-10.2***.zip

(Status 7)

Installation aborted.

---

The phone is P729 Blade, recovery image build: RA-blade-v2.3-CM

All advices are welcome :)

 

 

 

Solved updating ClockWorkMod and then flashing.

Everything works just great.

Thanks everyone!


Edited by laukinis, 27 September 2013 - 02:52 PM.

  • 0

#76
Garanews

Garanews

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Blade

Yes :)

I confirm, Mounts2SD works well and it's easy to install and use.


  • 0

#77
Igali

Igali

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Hungary- Kaposvár
  • Interests:All about Android. :D
  • Devices:ZTE Blade

Please create TPT: Gen2 180MB System 2MB Chache 274MB Data- image.bin file :excl:
Please link :excl:

This link ( http://amphoras.co.u...file :excl:  :(
Please help :excl: :blush:


  • 0

#78
birdibird

birdibird

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts
  • Gender:Male
  • Location:Netherlands
  • Devices:ZTE Blade (OLED UK), HTC S710

  • 0

#79
wishmasterf

wishmasterf

    Enthusiast

  • Members
  • PipPipPip
  • 236 posts

Thanks for that ROM. Works great. Only thing i can not use is "google search". Google play tells me my device is not compatible. Is it because of the armv6? Is there any way to get latest Version?


  • 0

#80
Igali

Igali

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Hungary- Kaposvár
  • Interests:All about Android. :D
  • Devices:ZTE Blade

Sorry, I can not get something good in English :excl:

I put this rom. for some reason there is no Google Play, while also putting gapps. I think it is not because only 160MB system partition is, and perhaps that is why the 180MB system partition. Unfortunately only the TPT helper 1.8.3 at I knew from somewhere, and it is not working properly. :(

There is internet access, select "Create your own TPT" and then the "CyanogenMod" and only 4 choose and whichever you want to download, because the "Download failed. Failed to download xy.zip"

 

Make me a 180MB System 2 MB Chache TPT - image.bin file?

Please :excl:


  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users