Jump to content


Photo

wifi wake from sleep bug?

- - - - -

  • Please log in to reply
15 replies to this topic

#1
leighb86

leighb86

    Newbie

  • Members
  • Pip
  • 2 posts
Anyone else noticed if you set the WiFi to sleep when the screen goes off it doesn't seem to wake up and you have to turn the WiFi off and again before it sets anything ?

  • 0

#2
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,175 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
No such problem here.

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#3
TheSmithz

TheSmithz

    Newbie

  • Members
  • Pip
  • 3 posts

I have a similar problem. Since buying my Hudl a couple of days ago, on 3 or 4 occasions the Wifi signal just drops whilst using it

 

I can still see available Wifi networks, but clicking on them returns the error "Failed to connect to network" ... this error is displayed for every single Wifi network I try to connect to ... not just my own ( checking, in case it was a problem with my router )

 

Turning Wifi off then on again, solved the problem on 1 occasion, but the other 2 or 3 times it happened, I had to reboot it in order to reconnect successfully.


  • 0

#4
TheSmithz

TheSmithz

    Newbie

  • Members
  • Pip
  • 3 posts

After speaking to Tesco Techie Support, they suggested doing a factory reset on my Hudl, not install any software and see if problem persisted.

 

I did this and confirm that if I leave Wifi turned on even during sleep - Wifi -> Advanced -> Keep Wifi On During Sleep set to Always ), i don't have any issues.

 

When I change the setting to "Never", as soon as the tablet wakes up from sleeping, the Wifi won't connect unless I turn it of and then on again.


Edited by TheSmithz, 08 October 2013 - 01:16 PM.

  • 0

#5
TheSmithz

TheSmithz

    Newbie

  • Members
  • Pip
  • 3 posts

This has been tested on a different Hudl, and it has the same issue .... Wifi will not wake up automatically when the tablet comes out of sleep mode.


Edited by TheSmithz, 08 October 2013 - 03:05 PM.

  • 0

#6
TurboPask

TurboPask

    Newbie

  • Members
  • Pip
  • 23 posts

Hi,

did you try to workaroud the problem using Wifi Fixer app?

On my smartphone, with a similar issue, it help a lot.


  • 0

#7
Grumpydev

Grumpydev

    Newbie

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Devices:Advent Vega, Tesco Hudl

I briefly tried setting the wifi to sleep and had the same issue 9 times out of 10. I've had that issue on every android device I've owned I think.


  • 0

#8
Rocket

Rocket

    Newbie

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Devices:GT-I9305, Hudl
Same problem on mine. Wonder how much battery life this option actually saves anyway.

  • 0

#9
darrellr

darrellr

    Regular

  • Members
  • PipPip
  • 74 posts
Same issue here. Wifi disconnected on waking up 9 times out of 10

  • 0

#10
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,805 posts
Nope, working fine here every time. It's either a faulty unit or an incompatibility with your router or WiFi security protocol

  • 0

#11
darrellr

darrellr

    Regular

  • Members
  • PipPip
  • 74 posts

Nope, working fine here every time. It's either a faulty unit or an incompatibility with your router or WiFi security protocol

 

 

Good to know. What band/protocol are you using and what make/model router are you using. It may help us to pinpoint this.

 

My routers are:

 

Netgear DGND4000 2.4/5 GHz using wpa2/aes and a Linksys E3000 running DD-WRT 2.4/5 GHz using wpa2/aes

 

I've just ordered a R6250 router and will see what difference this makes.


  • 0

#12
kurtisuk

kurtisuk

    Newbie

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Devices:Samsung i9505, Tesco Hudl

Had my Hudl for a few days now and have had no problem with wifi not waking up.

 

Router: DLink dir-615 (Running DD-WRT fimware)

Band: 2.4Ghz

Security: WPA2 AES


  • 1

#13
Gizmologist

Gizmologist

    Newbie

  • Members
  • Pip
  • 1 posts

I also have this problem - the HUDL seems 'deafer' than all our other devices, an Iphone, 2 Android phones and 2 ipads, all of which cope with being at the edge of wi-fi-range very well. The Hudl has real problems at the edge, frequently dropping the one bar it shows, and losing connectivity. The router position is optimised for all other needs in the household so I can't move it.  I am lucky in that there are no other wireless routers close enough to interfere.

 

Are there any proprietory fixes for poor sensitivity for Android devices? Interestingly the wi-fi settings page consistantly shows one bar higher than the status line at the top of the screen.

 

I'd appreciate any help - and would happily call Tesco re this to support others if you let me know. :)

 

Cheers,

 

Gizmo

 

 


  • 0

#14
leighb86

leighb86

    Newbie

  • Members
  • Pip
  • 2 posts

Apparently is a confirmed bug, and is fixed in the 1.3 update.


  • 0

#15
Rocket

Rocket

    Newbie

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Devices:GT-I9305, Hudl
I have 1.3 installed and it is still happening. Also when this option is on my Hudl randomly turns itself off or on whilst asleep.

  • 0

#16
CaptainMidnight

CaptainMidnight

    Regular

  • Members
  • PipPip
  • 128 posts
  • Gender:Male
  • Location:Northeast
  • Devices:Hudl, HTC One S
That sounds like one sick hudl to me - I'd be recontacting support with a view to exchanging it IMHO.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users