Jump to content


Photo

Problem with GPS module - any ideas?

- - - - -

  • Please log in to reply
No replies to this topic

#1
Zisj

Zisj

    Newbie

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Devices:G300 - Tab 7.0+

Hi

 

For a week or so now, my phone's GPS is acting weird.

It started after being on CM10.2 with 3.4 kernel for a few days.

 

GPS still gets a fix, but soon after that, it's as if the app that's using it all of a sudden can no longer see the GPS module.

Then after a minute or so it gets a fix again.

 

Strangely, sometimes the taskbar icon for the GPS disappears when this happens, but other times not.

Likewise my navigation software sometimes notifies for signal loss, but other times doesn't.

 

I tried reverting to another ROM and even reflashed the original HUAWEI ROM, but the problem persists.

 

Does anybody have any ideas on how this might be solved or what the actual problem could be?

 

UPDATE: I just figured out that GPS works OK if I disable data. Seem to be a conflict between GPS and data module?

 

Zisj


Edited by Zisj, 08 November 2013 - 05:46 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users