Jump to content


Photo

Please Help me Recover my ZTE Grand X - Reboot Loop

- - - - -

  • Please log in to reply
8 replies to this topic

#1
uraniumw

uraniumw

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Grand X

My ZTE Grand X is currently stuck in a boot loop. It manages to boot past the ZTE splash screen and the android robot symbol and gets to the OS proper. However, within moments of loading up, it will reboot for no apparent reason even if I do not touch the screen whatsoever. This will continue on and on rebooting and loading to the OS unless I pull the battery. I suspect that it could be a corrupt app or something that is causing this and I wanted to perform a factory reset and data wipe but was unable to do so successfully. I cannot initiate a factory reset from the OS as I do not have sufficient time in it to activate the factory reset option. USB debugging is not activated, and the phone does not appear to have root. 

 

I have tried all sorts of ways to flash an alternative rom in the hopes that the data partition will be wiped out in the process and a fresh system installed. Clockworkmod recovery is not installed, and the phone is not rooted and because of this reboot loop, there is hardly a way for me to make use of normal tools to install CWM recovery or root the phone because the phone reboots all the time. I can get adb to reboot into stock recovery 3e, where I tried the wipe data/factory reset option there. It appears to have been completed successfully but when I select reboot system now, and the phone boots up, all of the user data remains. I have tried using ADB to wipe data and it mentions that I do not have authorization possibly because the phone is not rooted.

 

I have also tried the recovery utility from ZTE UK's website to recover the phone. I do not mind losing all my data on this phone, but the key combination suggestion (vol-down + power) did not bring the phone into the required FTM mode. It does reflect on the computer as Nvidia usb mode and drivers were successfully installed when vol-down and power buttons were pressed together. 

 

At this time, the phone is still in the boot loop for whatever reason and I cannot recover it unless I can wipe the data partition (which I suspect is the problem but I cannot be sure anyhow). ADB cannot wipe the data, neither can the stock recovery. I cannot root the phone nor install clockwordmod recovery because of the boot loop present. Can anyone help me out here? With either a signed zip file that can be installed via stock recovery that would also wipe all data on the phone and install it completely fresh? Or does anyone have any other way to wipe the data partition and I could give that a shot.

 

Any help would be greatly appreciated. Otherwise, this phone is a sad brick. Please help me. Thanks in advance! My phone is the ZTE Grand X with Tegra2 and Single Sim. 


Edited by uraniumw, 13 November 2013 - 02:01 PM.

  • 0

#2
jaz1-_

jaz1-_

    Newbie

  • Members
  • Pip
  • 48 posts
  • Devices:grand x

remove the battery and connect the phone to a computer with a usb cable when the battery icon starts showing. run u970 tools and root and flash cwm. make sure you have a rom on your sd card. from u970 tools boot into recovery and do a factory reset, delete the dalvik cache and format /system. after this flash the rom from your sd card by chosing install from sd card or something like that and then exit recovery. your phone will now boot into the setup screen and hopefully work


  • 0

#3
uraniumw

uraniumw

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Grand X
hi jaz1. I did try using u970 tools to root and flash. rooting it using the tool gives an error. also part of the rooting requires booting into the os I believe and that doesn't work either because of the reboot loop. can't flash cwm because I do not have root. so im really stuck.

anyone else can assist me? furthermore I only have the b05 official ROM which I tried to flash via stock recovery but that didn't appear to work as the data partition isn't wiped. omg.

  • 0

#4
uraniumw

uraniumw

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Grand X

Is there anyway I can install Clockworkmod recovery through a zip installation via stock recovery as there is no way I am getting into the OS to install it or even using the recovery.bat file. Please help me someone out there. 


  • 0

#5
uraniumw

uraniumw

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Grand X
I just tried to switch the phone on. seems its really a brick now and doesn't even switch on anymore. when plugged in it reflects itself as nvidia USB boot recovery device. any experts able to guide me on how to recover this phone via nvflash with the necessary images? thanks in advanced. willing to try anything.

  • 0

#6
jaz1-_

jaz1-_

    Newbie

  • Members
  • Pip
  • 48 posts
  • Devices:grand x

same happened to me ! cwm did nothing and factory resets didnt. i sent the phone yesterday to virgin mobile again and they will fix it for me again for the second time. i will have it back again next week


  • 0

#7
jaz1-_

jaz1-_

    Newbie

  • Members
  • Pip
  • 48 posts
  • Devices:grand x

the only way to fix it is if you send to virgin mobile or zte as they have to replace the motherboard


  • 0

#8
uraniumw

uraniumw

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Grand X
oh god. alright. thanks. I don't have a local distributor here to fix the phone. so its gonna die a brick

  • 0

#9
jaz1-_

jaz1-_

    Newbie

  • Members
  • Pip
  • 48 posts
  • Devices:grand x

sorry to here that. i made a huge mistake buying this phone and it has been bricked twice. when it returns i will only use it for a bit then get the star n7189 or the cubot gt99 of amazon.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users