Jump to content


Photo

Root your Moto G - option 1: Superboot


  • Please log in to reply
182 replies to this topic

Poll: Rooting Poll (112 member(s) have cast votes)

How did root go for you?

  1. Rooted OK, Windows (50 votes [44.25%])

    Percentage of vote: 44.25%

  2. Root didn't seem to work, Windows (38 votes [33.63%])

    Percentage of vote: 33.63%

  3. Rooted OK, Mac (4 votes [3.54%])

    Percentage of vote: 3.54%

  4. Root didn't seem to work, Mac (6 votes [5.31%])

    Percentage of vote: 5.31%

  5. Rooted OK, Linux (11 votes [9.73%])

    Percentage of vote: 9.73%

  6. Root didn't seem to work, Linux (4 votes [3.54%])

    Percentage of vote: 3.54%

Vote Guests cannot vote

#181
gerrymac

gerrymac

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Moto g

Hi Guys,

Before I go ahead and root my new Moto G phone using Paul O Brien's Superboot app (http://loadbalancing...g-superboot.zip). Could anyone verify that my current phone spec is compatible with Superboot? Please see the attachment for a screen shot of my Phone's specs.

 

Thanks a lot and appologies if this is not a suitable question to post,

 

Gerry

Attached Files


  • 0

#182
qosmio1

qosmio1

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:moto g lte 8gb
  • Twitter:@none

rooted my moto g lte 8gb 4.4.3 with manually fastboot boot boot.superboot.img , thank you :)


  • 0

#183
misterintredasting

misterintredasting

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:HUAWEI Y300

I managed to follow this guide fine but then I tried to update to 4.4.4 using OTA which I guessed caused me to lose root access as supersu is no longer in the app draw. I have tried flashing it and downloading from the playstore but it doesn't seem to be working. I have also tried repeating step 5 and 6 of the same guide but doesn't seem to be helping either. Thanks in advance. 

http://www.swedroid....windows.106595/

 

edit: Fixed it by installing supersu from playstore, then running the app until it asked to reboot to recovery and then I fixed root (for the millionth time) but it worked. 


Edited by misterintredasting, 25 November 2014 - 09:56 PM.

  • 0




4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users