Jump to content


Photo

Phone got messed up while installing ROM, need help.

- - - - -

  • Please log in to reply
1 reply to this topic

#1
vincaslt

vincaslt

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:U8815

Today I figured I'd try installing a CyanogenMod into my U8815/Ascend G300 Huawei phone, however the result is that it only got bricked (I think). I have been following a tutorial here: http://huaweig300.co...the-custom-rom/

 

Since my phone had already been rooted when I bought it (had Superuser installed), I proceeded straight to installing stuff. I downloaded the CM ROM from here: http://www.modaco.co...ilds-available/
However, and I think this is why I didn't succeed, I negleged to install the CWM provided in that post, because I have used ClockworkG300.exe that was given in the tutorial, and it had a slightly lower version (v6.0.1.2 to be exact).

I put the ROM .zip file and GAPPS into my micro SD card and proceeded to follow instructions - Power+Vol Up, install from .zip, and bang... it failed, saying  "(Status 7) Installation Aborted". I thought - OK, I'll just restart my phone, upload a lesser version of CM or higher version of CWM and try again, however phone only boots back into CWM Recovery (boot loop)... I cannot access my SD card now, nor anything happens when I plug my USB cable in... I tried using adb, various other tools, like flashback recovery, etc. However, none of them discover my device, even when I power my phone on while holding Vol down (just freezes on logo, PC finds the software, but doesn't allow me access anything there) and plug my USB cable in. And yes, I have updated my drivers for win7. I also tried wiping cache, and data, but to no help.

 

Of course, I was stupid not to backup anything, but there has to be a way to unbrick/restore previous versions, or at least access my SD card. I have no other Android (or other device which uses micro SD card), I have lost all my adapters I had, so I cannot access my card via devices that might be able to connect to PC. And I'm not sure I have a card reader that could read micro SD (I'll check it out though)...

 

Help me please, I need to be able to use my phone... If any more info is needed, just ask.


Edited by vincaslt, 14 December 2013 - 02:32 PM.

  • 0

#2
bidzapfc

bidzapfc

    Enthusiast

  • Members
  • PipPipPip
  • 228 posts
  • Gender:Male
  • Location:Leva obala Save, direktno iz geta
  • Interests:Meeting someone's mother
  • Devices:Sony Xperia ZR

In cwm you have option mounts - mount usb storage...
in case cmw really doesnt work. install through fastboot this http://www.solidfile...m/d/a274e35b2f/


  • 0

If you are reading this, then this warning is for you. Every word you read of this useless fine print is another second of your life. Don't you have other things to do? Is your life so empty you can't honestly think of a better way to spend these moments? Or are you so impressed by authority that you give respect and credence to all who demand it? Do you read everything you're supposed to read? Do you think everything you're supposed to think? Buy what you're told you should want? Get out of your apartment. Meet a member of the opposite sex. Stop the excessive shopping and masturbation. Quit your job, start a fight, prove you're alive. If you don't claim your humanity, you will become a statistic. You have been warned. ~ Tyler





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users